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Leveraging Company-Level ESG Data: 
Product Manager at an Asset Management Firm

OverviewCompany-level ESG data is used to find the holdings driving fund-level scores and 
ratings. This data allows investors to conduct analysis on investments. In addition, this 
data serves as the building blocks of fund-level sustainability data points, such as the 
Morningstar Sustainability RatingTM. A selection of company-level data points are 
available as part of a Morningstar Direct subscription. 

This workshop shows users how to use Morningstar DirectSM to find research from 
Morningstar on the topic of product involvement and exclusionary practices, 
investigate client accounts to find companies not aligned with their principles, and find 
more suitable replacements. Learning about this content and capabilities will make it 
easier for users to serve values-based investors.

This exercise guide covers the following topics:

g Exercise 1: Import a list (page 6)
g Exercise 2: Analyze a fund’s sustainability data (page 7)
g Exercise 3: Create a Performance Report (page 9)
g Exercise 4: Change the settings for the group (page 10)
g Exercise 5: Set the values for the Time Periods tab (page 14)
g Exercise 6: Update the rank data point (page 16)
g Exercise 7: Select data points in the Supplementary Columns window (page 17)
g Exercise 8: Save the performance report (page 20)
g Exercise 9: Calculate the performance report (page 21)
g Exercise 10: Apply Conditional Formatting (page 22)
g Exercise 11: Investigate a fund’s holdings (page 23)
g Exercise 12: Create a Presentation Studio report (page 26)
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Analyzing a Fund’s Sustainability Data

OverviewJohn is a product manager at an Asset Management firm and is working to market 
their five-globe funds. He uses Presentation Studio to create marketing collateral for 
the wholesale team. John needs to analyze the funds he manages and determine 
which ones have a five-globe rating.

He also needs to track the funds with less than a four-globe rating in a report and 
determine if he needs to replace any fund holdings with high levels of ESG risk. 

The following exercises are covered in this section:

gAnalyze a fund’s sustainability data on page 7
gCreate a Performance Report on page 9
gChange the settings for the group on page 10
gSet the values for the Time Periods tab on page 14
gUpdate the rank data point on page 16
gSelect data points in the Supplementary Columns window on page 17
gSave the performance report on page 20
gCalculate the performance report on page 21
gApply Conditional Formatting on page 22
g Investigate a fund’s holdings on page 23



Analyzing a Fund’s Sustainability Data Exercise 1: Import a list

Morningstar Direct April 2021 6
© 2021 Morningstar. All Rights Reserved.

Exercise 1: Import a listThis section shows users how to import the Boston ESG list containing the holdings 
they manage, which saves time and potential error from entering them manually. To 
import a list, do the following:

1. Log into the desktop access point of Morningstar Direct.

2. Click the Workspace module.

3. Click New. The Select Investments window opens.

4. Select Import List, then click OK. The Import List window opens.

5. Click Browse... and navigate to the Boston ESG list file.

6. Click OK. The investments load in the grid.

7. From the toolbar, click Save.

8. Name the list Boston ESG Funds.

Click the Workspace module.

Select the downloaded 
Boston ESG file.

https://advisor.morningstar.com/awsoe/Training/2021workshops/BostonESGFunds.xlsx
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Exercise 2: Analyze a 
fund’s sustainability data

With the Boston ESG list imported, the following exercise shows the user how to 
analyze fund-level sustainability data in the grid. Do the following:

1. From the View drop-down, select Sustainability: ESG Risk (Fund).

2. From the toolbar, click Edit Data.

3. From the View drop-down, select Intentional Attributes: Sustainable Investment.

Select this view.

Select this view.
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4. Select Sustainable Investment - Overall.

5. Click Add. The data point is added to the Selected Data Points area.

6. In the Selected Data Points area, scroll down and click Sustainable Investment - 
Overall, then click the up arrow to move it below Morningstar Sustainability Rating. 

7. Click OK.

8. Answer the following questions:

Which funds received a 5 globe rating?

Which funds are intentionally sustainable?

Note the highlighted areas.
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Exercise 3: Create a 
Performance Report

In the following exercise, users will create a performance report to further investigate 
the funds. A Performance Report allows users to add conditional formatting to 
highlight specific criteria. Do the following:

1. Click the Performance Reporting module. The Performance Reporting module opens.

2. From the toolbar, click New. The Select Investments window opens.

3. Select the My Lists option, then select Boston ESG Funds.

4. Click OK. The Group Settings window opens.

Click the Performance 
Reporting module.

Select the Boston ESG Funds list.
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Exercise 4: Change 
the settings for the group

By default, when examining the peer group rank performance of funds in a 
performance report, Morningstar Direct compares the funds only to the others in the 
selected list, rather than all potential funds in the peer group, such as the Morningstar 
Category. This section shows users how to change the peer group for a set of funds to 
include all funds from each category for comparison purposes when calculating 
rank values.

To change the peer group settings for a performance report, do the following:

1. Check the Select All box in the header row. Having all groups selected ensures the 
subsequent changes made in this exercise apply to all groups. Without selecting all 
groups first, these steps would have to be repeated for each row.

2. In the Peer Group column for row 1, click the Peer Group icon. The Peer Group dialog 
box opens.

Click this icon to change 
the Peer Group value.

Check this box to select all groups 
(and rows within those groups).
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3. Select the Morningstar Category option. 

4. Click OK to close the dialog box. The values in the # of Investments in Peer Group column 
are updated.

5. In row 1, from the Display Benchmark 1 drop-down field, select Morningstar Index. 
The selection is applied to all rows.

Use this option to compare 
the funds from the search 
to all other funds in their 
Morningstar Category.

Select this option to assign the corresponding 
Morningstar Index to each category in the performance report.
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6. To see what the benchmark is for each category, from the toolbar, click 
Show Benchmarks. The Display Benchmark 1 column updates.

7. Scroll right to see the Display Benchmark 2 column. By default, both display 
benchmarks are shown in the performance report. To ensure only the first benchmark is 
displayed, from the toolbar, click Report Settings. The Report Settings dialog box opens. 

8. To hide Display Benchmark 2, uncheck the Show display benchmark 2 box.

9. Click OK to close the Report Settings dialog box. 

Click this icon to see the name of each 
index for each group to appear on the report.

Uncheck this box to 
ensure only one 
benchmark appears on 
the performance report.
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10. From the Calculation Benchmark drop-down field in row 1, select 
Display Benchmark 1. 

 Note: It might be necessary to scroll right to see this column. 

Selecting Display Benchmark 1 here ensures the following:

g The same benchmark is used for both display and calculation, and
gA peer-appropriate index is used for calculations.

11. Click OK to close the Group Settings window. The Select Column dialog box opens. 

12. Make sure the option for User Defined is selected. This selection allows users to define 
the report columns. 

13. Click OK. The Performance Column Setup window opens.

In the next exercise, users will customize the time period for the performance report.

Note the selection from 
this drop-down field

This option should be 
selected by default.
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Exercise 5: Set the values 
for the Time Periods tab

One objective of this performance report is to determine whether this set of funds has 
performed consistently well over a set of single-year periods, starting from five years 
ago through the last year. This exercise shows users how to set up the time periods for 
this analysis. Do the following:

1. The Performance Column Setup window should be open, with the Time Periods tab 
selected. The Start Date and End Date fields reflect a five-year time period by default, 
but it is a static start date and will not update when the user re-opens the report. To 
create a dynamic start date, from the Start Date drop-down, scroll up and select Enter 
Dash Code.

2. In the Start Date field, enter -y5.

3. Click Add Columns. The five-year time period is added to the Selected Time Periods area 
at the bottom of the window.

Review the values and settings for 
the highlighted fields before clicking 
this button, then confirm the 
Selected Time Periods are correct.
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4. The three-year time period needs to be added. In the Start Date field, enter -y3. 

5. Click Add Columns. The three-year time period is added to the Selected Time Periods 
area at the bottom of the window.

6. The one year time period needs to be added. In the Start Date field, enter -y1.

7. Click Add Columns. The three-year time period is added to the Selected Time Periods 
area at the bottom of the window.

 Note: Do not click OK yet; the Ranks tabs still needs to be addressed.

In the next exercise, users will make a change on the Ranks tab before generating the 
performance report.

Enter this Dash Code 
for the last time period.
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Exercise 6: Update 
the rank data point

With the general return time periods in place, one last change is needed before leaving 
the Performance Column Setup window. This small change to the one selected data 
point will make the report easier to read. Specifically, the word “percentile” will be 
changed to the “%” sign.

To update the rank data point, do the following: 

1. Select the Ranks tab.

2. From the Selected Rank Columns area, select the Peer group percentile data point, then 
click Settings. The Display Setting dialog box opens.

3. In the Display Name field, replace the word “percentile” with the % sign

.

This button allows 
users to change the 
name of a data point 
on the report.

Note how the % sign has replaced 
the word “percentile” here.
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4. Click OK to close the Display Setting dialog box.

5. Click OK to close the Performance Column Setup window. The Supplementary Columns 
window opens.

In the next exercise, users will add supplementary data points to the report.

Exercise 7: Select 
data points in 
the Supplementary 
Columns window

In the Performance Column Setup window, the time periods were selected and the 
rank data point name was updated. In this exercise, the Supplementary Columns 
window is used to add data points not directly related to performance. The following 
data points will be added:

g Ticker
gMorningstar Sustainability Rating
gSustainability Breakpoint
gHistorical Sustainability Score
g Low Carbon Designation, and 
gPercent of AUM with High ESG Risk Scores.
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To include supplementary data points on the performance report, do the following:

1. On the Supplementary tab, in the Available Supplementary Columns area, double-click 
Ticker to move it to the Selected Supplementary Columns area.

2. From the View drop-down, select Sustainability: ESG Risk (Fund).

3. From the Available Supplementary Columns area, double-click Morningstar 
Sustainability RatingTM. The data point is added to the Selected Supplementary 
Columns area.

4. From the Available Supplementary Columns area, scroll down and double-click 
Sustainability Breakpoint 4-5.

5. From the Available Supplementary Columns area, scroll down and double-click 
Historical Sustainability Score.

Note the Ticker data point.
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6. From the Available Supplementary Columns area, scroll up and double-click 
Percent of AUM with High ESG Risk Scores.

7. From the View drop-down, select Sustainability: Carbon Risk (Fund).

8. From the Available Supplementary Columns area, double-click Low 
Carbon DesignationTM.

9. Click OK to close the Supplementary Columns window. The performance report is 
displayed in the grid.

In the next exercise, users will edit the report one last time before saving it.

Note the selected data points.
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Exercise 8: Save the 
performance report

The parameters for the performance report are set and it is nearly ready to be saved. 
One last tweak, however, is needed. Note the word “percentile” was not replaced with 
the % sign in the peer group column for each time period. This is easily fixed, and then 
the report can be saved. Do the following:

1. From the toolbar, click Edit > Manage Columns. The Manage Columns dialog 
box opens.

2. Hover the cursor over the row where Peer group % appears, then click Apply change 
to all. The name updates for all related fields on the report.

3. Click OK to close the Manage Columns dialog box. The peer group columns are updated.

Select this option from 
the Edit icon’s menu.

Hover the cursor 
over this row, then 
click this button.
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4. From the toolbar, click Save. The Save Report dialog box opens.

5. Name the report Boston ESG Funds Report, then click OK.

In the next exercise, users will run the performance report.

Exercise 9: Calculate 
the performance report

Currently, only the Name column is populated; the other data columns are blank. A 
performance report must be calculated to display data in those columns. To calculate 
the report, do the following:

1. From the toolbar, click Calculate. During the calculation, the performance report closes 
and the Folders page opens, displaying a progress bar next to the Boston ESG 
Funds Report.

2. When the Report Calculation Complete alert opens, click Yes to view the report. The grid 
is now populated with data.

Click this icon to save 
the performance report.

Click this icon to 
calculate the 
performance report.
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Exercise 10: Apply 
Conditional Formatting

The conditional formatting feature in the Performance Reporting module allows users 
to add color to a row, cell, or column to enhance the interpretation of the data. 

In this exercise, users will apply a color to the Peer group % column to call out the 
times when each fund was in the top quartile of its category across the various time 
periods shown. 

To apply conditional formatting to a performance report, do the following:

1. From the toolbar, click Tools > Conditional Format > Conditional Formatting. The 
Conditional Formatting Rules dialog box opens.

2. From the Field Name drop-down field, expand the All Time Periods section, then select 
Return: Peer group %.

3. From the Operator drop-down field, select <=.

4. In the Value field, type 25.

5. From the Cell Color drop-down field, select green.

6. Click Preview to ensure the rule is working as expected. Cells are highlighted in the 
report behind the Conditional Formatting Rules dialog box.

7. Click OK to close the Conditional Formatting Rules dialog box.

8. From the toolbar, click Save to preserve this change to the performance report.

Be sure to select the 
correct option here

Expand the All Time Periods 
section, then select this option.

Note the highlighted 
values for this rule.
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9. Answer the following questions:

Exercise 11: Investigate a 
fund’s holdings

In the previous exercise, users applied conditional formatting to highlight funds ranked 
in the top quartile of their category. Users also identified the fund with the highest 
percent of AUM with high ESG Risk Scores. To investigate this particular fund’s 
holdings, do the following:

1. Right-click Boston Trust Walden Small Cap. The right-click menu opens.

2. Hover the cursor over Investment Information > View Holdings > Detailed Holding 
Analysis. The Detailed Holding Analysis window opens.

3. From the View drop-down on the right, select Sustainability: ESG Risk (Company). The 
window refreshes.

Which 5-globe funds ranked in the top quartile?

Which fund has the highest percent of AUM with 
high ESG Risk Scores?

Select Detailed 
Holdings Analysis.
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4. Scroll right, then double-click the Sustainalytics ESG Risk Score column to sort in 
descending order.

5. Answer the following questions:

6. Click X to close the Detailed Holdings Analysis window.

Sort in descending order.

Which holding has the highest ESG Risk Score?

For the holding listed above, what is the ESG 
Risk Classification?
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7. Right-click Boston Trust Walden Small Cap. The right-click menu opens.

8. From the right-click menu, select Morningstar Report/Quicktake. The Morningstar 
Report opens in a browser window.

 Note: The Morningstar Report for mutual funds, exchange traded funds (ETFs), and stocks 
provides a streamlined experience to view fund and holding level information for a security. 
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Creating a Presentation Studio Report

OverviewWe have now identified the 5-globe rated funds. The next step is to create a report 
using Presentation Studio. 

The following exercise is covered in this section:

gCreate a Presentation Studio report on page 26

Exercise 12: Create 
a Presentation 
Studio report

Presentation Studio allows users to create reports for funds using pre-built templates 
or by creating a new workbook or factsheet. To create a Presentation Studio report, do 
the following:

1. Click the Presentation Studio module. Presentation Studio opens in a separate window.

2. Click Morningstar Templates.

3. Expand the Factsheets section.

4. Scroll down and double-click the Morningstar Sustainability Manager 
Research template. The Investments: Settings window opens.

Select this template.
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5. Click the magnifying glass next to Name. The Find Investment window opens.

6. In the search field, enter Boston Common ESG Impact Intl, then click Go. A search 
result appears in the Available Records area.

7. Click the fund name, then click OK to close the Find Investment window. 

8. From the Investments: Settings window, click OK. The factsheet opens in a new window.

9. Click the section in the header containing the text Morningstar Sustainability Manager 
Research and change it to the desired firm name.

10. Click the Over/Under Benchmark Performance component. 

11. From the toolbar, click the Divide Page icon. Layout options appear.

Click this icon.

Click OK 
after selecting 
the fund.

Change the text in this 
section to the firm name.
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12. Under Two Cell, select the first option. The component is updated.

13. From the toolbar, click Home > Table > Snapshot. Four component options 
are displayed.

14. Drag-and-drop the Single Investment Snapshot component to the right of the 
Over/Under Benchmark Performance chart. 

15. From the Single Investment Snapshot table, click the Ticker drop-down. 

16. From the Find By drop-down, select Intentional Attributes: Sustainable Investment.

17. Select Sustainable Investment - Overall.

Select this option.

Select Single 
Investment Snapshot.
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18. Click Add. The table updates.

19. Repeat steps 13-14 for the Morningstar Category drop-down.

20. Select Sustainable Investment - ESG Engagement.

21. Click Add. The table updates.

22. Right-click Inception Date, then select Delete Row.

23. Right-click Global Broad Category Group, then select Delete Row.

24. From the upper-left corner of the Factsheet window, click the component settings icon, 
then select Save As Template. A dialog box opens.

25. Name the template Boston ESG Fund, then click Save. 

Users can now access this template to create reports for the other 5-globe rated funds.

Click Add.

Note the updated data points.
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