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Leveraging Company-Level ESG Data: 
Wealth Managers 

OverviewCompany-Level ESG data is used to find holdings that drive fund-level scores and 
ratings. This data allows investors to conduct analysis on investments. In addition, this 
data serves as the building blocks of fund-level sustainability data points, such as the 
Morningstar Sustainability RatingTM. A selection of company-level data points are 
available as part of your Morningstar Direct subscription. 

This workshop shows users how to use Morningstar DirectSM to find research from 
Morningstar on the topic of product involvement and exclusionary practices, 
investigate client accounts for holdings that run counter to their principles, and find 
more suitable replacements. Learning about this content and capabilities will make it 
easier for you to serve values-based investors.

This exercise guide covers the following topics:

g Finding Sustainability Research from Morningstar (page 5)
g Importing Client Account Holdings (page 7)
gCreating a Performance Report (page 12)
gCreating a Scorecard to Identify a Fund Replacement (page 24)

Morningstar Direct offers 
company-level ESG data 
for investors in a number 
of areas.
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Finding Sustainability Research from Morningstar

OverviewAnnie is a wealth manager at a Home Office, and she has a new client who has 
expressed interest in sustainable investing. During the initial meeting, Annie asked the 
client questions about her priorities and learned she is looking for sustainable funds 
not involved in the tobacco industry. Her client has a family history of health issues as a 
result of smoking and she would like to eliminate exposure to tobacco companies 
within her portfolio.

Annie needs to analyze the client's current portfolio and determine if any funds contain 
tobacco product involvement. If funds need to be replaced, Annie needs to find 
suitable replacements.

The following exercise shows users how to find an article from Morningstar related to 
this topic, as well as how to follow specific topics in the Research section of 
Morningstar Direct.

Exercise 1: Explore 
the Research portal 

In this exercise, you will explore Morningstar Research, bookmark articles and follow 
specific topics. To explore Morningstar Research, do the following:

1. Login to the web-based version of Morningstar Direct by going to 
https://direct.morningstar.com.

2. In the search field, type exclude controversial business, then select the top article 
under the Morningstar Research heading. The article opens.

3. Read the article.

4. In the top-right corner of the screen, click the bookmark icon.

You can include terms that 
are in the body of an article 
or in the title and the search 
feature will find the best fit.

www.direct.morningstar.com
www.direct.morningstar.com
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5. In the navigation pane on the left, select Topics. The Topics page opens.

6. Select the Sustainable Investing topic. The Sustainable Investing page opens.

7. In the top-right corner of the screen, click Follow. Sustainable Investing is added to the 
Following section in the navigation pane on the left.

Select this option from the 
menu to see the Topics page.

The location of this 
topic may vary, as the 
tiles are arranged by 
default based on when 
their underlying 
content was updated.

Click here to follow 
the Sustainable 
Investing topic.
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Importing Client Account Holdings

OverviewAnnie has received a file (ESG account holdings) with her client’s current holdings. You 
need to download this file for the next exercise. This section shows you how to import 
those holdings, which saves time and prevents errors you might make when entering 
the positions manually.

Exercise 2: Import 
client account holdings

To import a client account, do the following:

1. Log into the Desktop access point of Morningstar Direct. Morningstar Direct opens in 
the Home module by default. 

2. Click the Portfolio Management module. The Accounts area opens.

Click this module.

http://advisor.morningstar.com/AWSOE/Training/WMCloud/esg_account_holdings.xlsx
http://advisor.morningstar.com/AWSOE/Training/WMCloud/esg_account_holdings.xlsx
http://advisor.morningstar.com/AWSOE/Training/WMCloud/esg_account_holdings.xlsx
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3. From the toolbar, click the Import icon. The Import window opens.

4. From the first row, check the Account Holdings box.

 Note: Please select an import interface that corresponds to the data files you would like 
to import.

5. Click the Import icon. The import mapping window opens. 

6. Click the Open icon and select the file from your saved files.

Click the Import icon.

Check the box in the first row.
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7. Using the column headers, select the correct mappings for each field. 

8. Click Import. The blotter window opens.

Map the columns correctly. 
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9. Click Post. A pop-up window opens. 

10. Click OK to continue.

11. Click the X to close the Import window. The imported account appears in the 
Accounts area.

 Note: If you do not see the new account, click the Refresh icon.

Exercise 3: View Account 
Holdings

This exercise shows you how to find and use the Product Involvement data set in the 
Grid to look for holdings invested in the tobacco industry. Do the following:

1. Double-click the name of the Karen Johnson portfolio. The Holdings Summary 
window opens.

2. From the View drop-down, select Sustainability: Product Involvement (Fund).

Click Post.

Double-click the portfolio.

Select this View.
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3. Scroll to the right to view the Product Involvement % - Tobacco column. 

 Which funds have a tobacco product involvement percentage over 1%?

4. Right-click Morgan Stanley Inst Global Franchise A. The right-click menu opens.

5. Select View Holdings > Detailed Holdings Analysis. The Detailed Holdings Summary 
window opens.

6. From the View drop-down, select Sustainability: Product Involvement (Company).

 Note: Company-level product involvement data is an add-on. Contact your Customer Success 
Manager to view this data if it is blank. 

7. Scroll to the right to view the Comp Prod Inv % - Tobacco Products Production column. 

 How much of the Portfolio Weight is in the holdings with tobacco product production?

8. Click the X to close the Detailed Holdings Summary window.

9. Right-click Morgan Stanley Inst Global Franchise A. The right-click menu opens.

10. Select Reports > Morningstar Report/Quicktake. The web access point of Morningstar 
Direct opens in a browser.

 Note: To which Morningstar Category does this fund belong?

Select this View.
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Creating a Performance Report

OverviewThis report can be created in the desktop edition of Morningstar Direct. The desktop 
edition offers capabilities for performance reporting such as highlighting rows, 
applying conditional formatting with custom colors, and adding a summary column for 
scorecard scores. 

Exercise 4: Create a 
Search Criteria for a 
Performance Report

Now that you have identified the fund that needs to be replaced, the following exercise 
shows how to create a Search Criteria to replace the Morgan Stanley fund. To create a 
Search Criteria, do the following:

1. Open the desktop access point of Morningstar Direct.

2. Click the Performance Reporting module. The All Reports area opens.

Click this module.
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3. From the toolbar, click the New button. The Select Investments window opens.

4. Click the Search Criteria option.

5. From the drop-down, select Funds (Open-End and Exchange-Traded Funds).

6. Click OK. The Search Criteria window opens.

7. From the View Field Name area, select Alphabetically.

8. Click the first row of the Field Name column, then select the first criteria in the 
table below.

9. Use the following data points in the Search Criteria:

 Note: You can jump to data points in the list by typing the first letter on your keyboard.

10. Click Run Search.

11. Click OK. The Group Settings window opens. 

Click New.

Field Operator Value

Domicile = United States

Employs Exclusions - Tobacco = Yes

Product Involvement # of Holdings - Tobacco =  0

Morningstar Category = U.S. > World Large Stock

Oldest Share Class = Yes

Click Run Search.
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Exercise 5: Change the 
settings for the group

By default, when examining the performance of selected funds in a performance 
report, Morningstar Direct compares the funds to each other, rather than all of the 
funds in the appropriate Morningstar Category. In this section, you will learn how to 
change the peer group for a set of funds. 

In a performance report, it is also important to use a relevant benchmark for both the 
performance comparison and performance calculations. You can also decide whether 
to display only one comparison benchmark (rather than the default two benchmarks).

To change these settings for a performance report, do the following:

1. In the Group Settings window, from the Display Benchmark 1 drop-down field, select 
Morningstar Category Index.

2. To see what the benchmarks are for each category, from the toolbar, click 
Show Benchmarks. The setting in the Display Benchmark 1 changes to show the 
Morningstar Category Index for US OE World Large Stock.

3. Scroll right to see the Display Benchmark 2 column. Because you selected Show 
Benchmarks, both display benchmarks will be shown in the performance report, which is 
not what you intend.

4. On the toolbar, click Report Settings. The Report Settings window opens. 

Note the selected benchmark.

Click this option to 
display benchmarks.
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5. To hide Display Benchmark 2, uncheck the Show display benchmark 2 checkbox.

6. Click OK to close the Report Settings window. 

Uncheck this box to 
ensure only one 
benchmark appears on 
the performance report
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7. Next, you need to ensure the proper benchmark is used for calculating the data on 
the performance report. From the Calculation Benchmark drop-down field, select 
Display Benchmark 1. (You might need to scroll right to see this column.)

By selecting Display Benchmark 1, you ensure the following:

g The same benchmark is used for both display and calculation, and
gA peer-appropriate index is used for calculations.

8. Click OK. The Select Column window opens. 

9. Confirm the User Defined option is selected. This selection allows you to define the 
report columns. 

10. Click OK. The Performance Column Setup window opens.

Select this option.

This option should be 
selected by default
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Exercise 6: Set the values 
for the Time Periods tab

You want to know if this set of funds has performed consistently over a set of rolling 
three-year periods, starting from five years ago through the most recent month-end. 

In this exercise, you will use the Time Periods tab in the Performance Column Setup 
window to set the values. 

To change the time period for the performance report, do the following:

1. In the Performance Column Setup window, the Time Periods tab is selected by default. In 
the Time Periods area, click the Rolling window option.

2. Confirm the Start Date field reads 5 years ago. From the End Date drop-down field, 
select Last Month End.

3. From the Window size drop-down field, select 3 years.

4. From the Moving step drop-down field, select 6 months. The Number of columns field 
should read 5.

5. Click Add Columns. The time periods for the report are added to the Selected Time 
Periods area at the bottom of the window.

 Note: Do not click OK yet; the Data Points and Ranks tabs still need to be addressed.

6. Click OK.

Because you selected 
relative values for Start Date 
(5 years ago) and End Date 
(Last Month End), the dates 
displayed (03/01/2016 and 
2/28/2021 in this sample) 
have no effect on the 
performance report

Be sure to select this 
option for Time Periods

Be sure to select the correct 
values for Window size and 
Moving step

The Time Periods shown in 
this list will be columns in the 
performance report
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Exercise 7: Select 
data points in 
the Supplementary 
Columns window

In the Performance Column Setup window, you selected data points related to 
performance. In this exercise, you will work in the Supplementary Columns window to 
select supplementary data points. These are data points not directly related to 
performance, such as ticker, Morningstar Analyst Rating, Morningstar Quantitative 
Rating, and Morningstar Sustainability RatingTM. In addition to displaying the name of 
a fund on the performance report, it will be useful to include the fund’s ticker symbol. 
Also, you are interested to see which funds have a Morningstar Analyst Rating. 

To include a fund’s ticker symbol and Morningstar Analyst Rating on the performance 
report, do the following:

1. On the Supplementary tab, in the Available Supplementary Columns list, double-click 
Ticker to move it to the Selected Supplementary Columns list.

 Note: ISIN can be used instead of Ticker for international funds. 

Note the position of the 
two selected columns

The Supplementary tab 
is selected by default
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2. Scroll down in the Available Supplementary Columns list, then double-click 
Morningstar Analyst Rating. It is added to the Selected Supplementary Columns list.

 Note: Data points are not listed alphabetically in the Available Supplementary Columns list.

Be sure to double-click the 
Morningstar Analyst Rating, 
not the Morningstar Rating
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3. From the View drop-down field, select Morningstar Ratings and Grades.

4. Scroll down in the Available Supplementary Columns list, then double-click 
Morningstar Quantitative Rating.

5. From the View drop-down field, select Sustainability: ESG Risk (Fund).

6. Double-click Morningstar Sustainability RatingTM.

7. Click OK to close the Supplementary Columns window. The performance report is 
displayed in the grid view.

Be sure to 
double-click the  
Morningstar Quantitative Rating.
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Exercise 8: Save and 
calculate the 
performance report

Now that the parameters for the performance report are set, you can save it and 
calculate the data. You might have noticed the Name column is populated, but the 
other data columns are blank. When you calculate the report, the latest data is 
retrieved and displayed in those columns. 

To save and calculate the performance report, do the following:

1. On the toolbar above the grid view, click Save. The Save Report dialog box opens.

2. Name the report World Large Stock Non Tobacco Funds. 

3. Click OK. The Save Report dialog box closes, and the name of the performance report 
appears above the toolbar.

4. On the toolbar above the grid view, click Calculate. As the calculation runs, the Folders 
page is displayed.

5. When the Report Calculation Complete alert opens, click Yes to view the report. The grid 
view is now filled with data.

Note the name to 
enter for this report.

Click this icon to 
generate the 
performance report
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Exercise 9: Apply 
conditional formatting 
to a performance report

The information in the performance report is helpful, but it can be a bit difficult to read 
without some additional formatting. The conditional formatting feature in the 
Performance Reporting module allows you to add color to a row, cell, or column to 
enhance the interpretation of the data. 

In this exercise, you will apply a color to the Peer group % column to call out the times 
when each fund was in the top quartile of its category. To apply conditional formatting 
to a performance report, do the following:

1. On the toolbar above the grid view, from the Tools drop-down field, select 
Conditional Format > Conditional Formatting. The Conditional Formatting Rules 
window opens.

2. From the Field Name drop-down field, expand the All Time Periods option and select 
Return: Peer group %.

3. From the Operator drop-down field, select <=.

4. In the Value field, type 25.

5. From the Cell Color drop-down field, click Custom. The Custom Color dialog box opens.

Select this option to 
highlight information 
on the report.

Be sure to select the 
correct option here
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6. Set the following values:

gRed = 200
gGreen = 190
gBlue = 80

7. Click OK to close the Custom Color dialog box.

8. Be sure the box for Column Only is checked. Click Preview to ensure the rule is working 
as expected.

9. Click OK. The Conditional Formatting Rules window closes.

Be sure your values 
match those shown here

Note all of the highlighted 
values for this first rule
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Creating a Scorecard to Identify a Fund Replacement

OverviewThe previous exercise shows how to apply conditional formating to assess the funds 
that have performed well. While conditional formatting is helpful, it still is not clear 
which funds are sustainable. You are looking for a fund with a four- or five-globe 
Morningstar Sustainability RatingTM , a Silver or Gold Analyst or Quantitative Rating, 
and ranked in the top quartile in the last 3 years. These calculations can be done with 
the Scorecard feature. A new column will be added for the Morningstar Sustainability 
RatingTM, Morningstar Analyst Rating and Morningstar Quantitative Rating, as well as 
to the right side of the report for the Total Score of each fund across these 
time periods.

In this instance, each time a fund has a four or five-globe Sustainability Rating, a Silver 
or Gold Analyst Rating or Quantitative Rating, and ranked in the top quartile for the 3 
year period, it will be given a weight of three points and will receive a pass score. If it 
has only one of the two values then it will receive a weight of two and will receive a 
watch score. If it has only one of the two values then it will receive a weight of one and 
will receive a fail score. Once you add a scorecard to a performance report, you will 
need to recalculate the report. 

Exercise 10: Generate 
a Scorecard for a 
set of investments

To create a Scorecard for this set of investments, do the following:

1. On the toolbar above the grid view, from the Edit drop-down field, select Scorecard. The 
Investment Scorecard window opens.

2. In the Scoring Type area, click the Custom Scoring option.

3. When the Performance Reporting alert opens related to all formatting being lost, 
click Yes.

Select this option from the 
Edit icon’s drop-down field
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4. In the Performance Factors area, on the toolbar, click Add Score. The Custom Score 
Setting window opens.

5. From the Time Period drop-down field, select Supplementary.

6. From the Data Point drop-down field, select Morningstar Sustainability RatingTM.

7. In row 1, enter the following values:

\

8. Click OK to close the Custom Score Setting window.

9. In the Investment Scorecard window, click Add Score again.

10. From the Time Period drop-down field, select Supplementary.

Operator Value1 Score Display

>= Above 
Average

1 1

Use this icon to 
create your 
custom scorecard

Be sure to select 
this option to 
create your own 
scoring rules

Note the 
highlighted 
values for this rule.
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11. In the Data Point field, confirm Morningstar Analyst Rating is selected. In row 1, enter 
the following values:

12. Click OK to close the Custom Score Setting window.

13. Click Add Score.

14. From the Time Period drop-down field, select Supplementary.

15. From the Data Point drop-down field, select Morningstar Quantitative Rating. 

16. In row 1, enter the following values:

17. Click OK to close the Custom Score Setting dialog box.

18. Click Add Score.

19. From the Time Period drop-down field, 3/1/2018 - 2/28/2021 should be selected.

20. From the Data Point drop-down field, select Return: Peer Group percentile. 

21. In row 1, enter the following values:

22. Click OK to close the Custom Score Setting dialog box.

Operator Value1 Score Display

>= Silver 1 1

Operator Value1 Score Display

>= Silver 1 1

Operator Value1 Score Display

<= 25 1 1

Note the 
highlighted 
values for this rule.
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23. Click Add Score.
24. From the Time Period drop-down field, select Score.
25. In row 1-3 and enter the following values:

26. Click OK to close the Investment Scorecard dialog box.
27. On the toolbar above the spreadsheet grid, click Calculate.
28. When the confirmation message opens, click Yes to view the report.

Operator Value1 Display

= 3 Pass

= 2 Watch

<= 1 Fail

Click Insert Rule to add rules.
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29. To see only the scores, on the toolbar above the grid view, click the View drop-down 
field and select Score Columns. A Total Score column is added on the far right side.

 Note: You will probably need to scroll right to see the Total Score column.

30. Choose a replacement fund for the client account. 

Exercise 11: Replace a 
fund in a client account

Now that the replacement fund has been selected, Morgan Stanley Inst Global 
Franchise A needs to be replaced in the client account. 

To replace the fund, do the following:

1. Click the Portfolio Management module.

2. Double-click the Karen Johnson account. The account opens in a new window.

The Total Score 
column appears 
to the far right side.

Click Portfolio Management.
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3. From the toolbar, select Edit > Edit Portfolio.

4. In the Portfolio Data Selection window, click OK. 

5. Check the box next to Morgan Stanley Inst Global Franchise A.

6. From the toolbar, select Action > Delete Rows. The fund is removed from the list.

7. From the toolbar, click Add. The Add Holdings window opens.

Click Edit Portfolio.

Click Delete Rows.



Creating a Scorecard to Identify a Fund Replacement Exercise 11: Replace a fund in a client account

Morningstar Direct March 2021 30
© 2021 Morningstar. All Rights Reserved.

8. From the Find By drop-down field, select Ticker.

9. Enter portx, then click Go.

10. Click the available record, then click Add.

11. Click OK. The Add Holdings window closes.

12. In row 6, enter 15 in the Percent column.

13. Click Finish. The Holdings Entry window closes.

Note the highlighted areas.

Enter 15.
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