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Creating an ESG-Enhanced Model Portfolio

OverviewThis exercise guide shows clients how to use Morningstar DirectSM to find research 
from Morningstar on the topic of ESG Commitment Level, discover sustainable funds, 
and analyze the sustainability data for these funds. Learning about this content and 
capabilities offers a unique and insightful perspective when it comes to reviewing 
sustainable funds and creating a model portfolio comprised of these investments.

The Morningstar ESG Commitment Level expresses a Morningstar analyst's assessment 
of how individual strategies and asset managers incorporate ESG factors into their 
investment processes. It is assigned to both strategies and asset managers following a 
four-tier scale:

g Leader
gAdvanced
gBasic, and
g Low.

The Morningstar ESG Commitment Level is a qualitative assessment, providing rich 
context, detail, and insights on both asset managers and strategies. The written 
assessment sheds light on the true practices of the strategies, offering a unique lens 
from Morningstar on how ESG is incorporated (or not) into the investment approach. 
Morningstar ESG Commitment Levels are assigned to strategies and asset managers. 

 For more information on the Morningstar ESG Commitment Level data point, see Exercise 1 on 
page 5.

This exercise guide covers the following topics:

g Finding Low Carbon Fossil Fuel Funds (page 5)
g Investigating Low Carbon Funds (page 9)
gCreating a Model Portfolio (page 17)
gCreating a Presentation Studio Report (page 24)
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Finding Low Carbon Fossil Fuel Funds

OverviewMark works on the Portfolio Management team at XYZ Wealth Advisors. He is creating 
an ESG model portfolio focusing on low carbon fossil fuel funds, to align with clients 
stating this as a concern of theirs when investing. The Morningstar Sustainability 
RatingTM and Low Carbon DesignationTM are two of the available sustainability 
measures to calculate how a portfolio is meeting environmental, social, and corporate 
governance challenges. In addition to the Morningstar Sustainability RatingTM and Low 
Carbon DesignationTM, Morningstar released a new ESG measure, the Morningstar ESG 
Commitment Level, to give clients additional insight into a fund's commitment to ESG 
issues. 

The Morningstar ESG Commitment Level, paired with other sustainability metrics, 
allows Mark to fully assess a fund's commitment and perform his due diligence in 
selecting sustainable funds for an ESG portfolio. 

Exercise 1: Find the 
Morningstar ESG 
Commitment Level 
methodology paper

To find the Morningstar ESG Commitment Level methodology paper, do the following:

1. Login to Morningstar Direct. 

2. On the Home page, in the Research Portal widget, click Launch. The Research Portal 
opens in a browser.

Use this button to access 
the Research Portal.
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3. In the search field, type esg commitment, then select the Morningstar ESG 
Commitment Level Methodology under the Morningstar Research heading. The 
paper opens.

4. Read the methodology paper.

 Note: To easily find this paper for re-reading or sharing with others, click the Bookmark icon 
in the top-right corner of the screen.

Clients can include terms in 
the body of an article or in 
the title and the search 
feature will find the 
best match.
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Exercise 2: Search for 
sustainable, low-carbon 
medalist funds

This exercise shows clients how to find sustainable funds with a Low Carbon 
Designation. The Low Carbon Designation is assigned to funds with low carbon-risk 
scores and low levels of fossil-fuel exposure. Do the following: 

1. Return to Morningstar Direct and select the Workspace module

2. Select Search Criteria > My Search Criteria. The My Search Criteria area opens.

3. From the toolbar above the grid view, click New > Advanced Search > Funds (Open 
End and Exchange Traded Funds). The search criteria window opens..

Use this button to 
create a new search.
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4. This search requires multiple criteria, as shown in the following table:

 Note: Domicile, Oldest Share Class, and Morningstar Analyst Rating are found in the Snapshot 
view. Morningstar Sustainability RatingTM is found in the Sustainability: ESG Risk (Fund) view 
and Low Carbon DesignationTM is found in the Sustainability: Carbon Risk (Fund) view. 

5. Click Run Search. The number of Items Found is shown.

6. From the toolbar at the top of the window, click Save As, then name the search 
Low Carbon Sustainable Funds.

7. Click OK to close the Save As window.

8. Click OK to close the Search Criteria window and view the search results.

Rel ( Field Name Operator Value )

-- Domicile = Unites States

And Morningstar Analyst Rating >= Bronze

And Oldest Share Class = Yes

And Morningstar Sustainability RatingTM >= Above Average

And Low Carbon DesignationTM = Yes

Use this icon to save the search criteria (note that 
investments matching the criteria will change over time).
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Investigating Low Carbon Funds

OverviewThe previous exercise showed clients how to find low-carbon funds. The next step is to 
investigate the Sustainability data for these funds, to see in the following exercises:

gCurate a set of sustainability data points on page 9
gSort the data set by two data points on page 12
gAnalyze company-level Sustainability and Low Carbon data on page 14

Exercise 3: Curate a 
set of sustainability 
data points

Morningstar provides dozens of default data sets with curated data points. These data 
sets are helpful for investigating investments, but clients can also leverage the data 
available to them by creating their own custom data sets. This exercise shows clients 
how to investigate the funds they found by creating a custom data set. To create a 
custom data set, do the following:

1. From the toolbar, click Edit Data. The Select Data Points window opens.

2. From the Selected Data Points section, click Remove All. Every data point except Name 
is removed.

Use this icon to create a custom data set.
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3. Add the following data points:

 Note: Select the correct view to find each data point.

View Data Point

Snapshot Ticker

Snapshot Global Category

Snapshot Morningstar Category

Snapshot Morningstar Analyst Rating

Sustainability: ESG Risk (Fund) Morningstar Sustainability Rating

Sustainability: Carbon Risk (Fund) Low Carbon Designation

Sustainability: Carbon Risk (Fund) 12 Month Average Carbon Risk Score

Sustainability: Carbon Risk (Fund) 12 Month Average Fossil Fuel Exposure

Intentional Attributes: Sustainable Investment Sustainable Investment - Overall

Morningstar Ratings and Grades Morningstar ESG Commitment Level Strategy Assessment

Morningstar Ratings and Grades Morningstar ESG Commitment Level Strategy Assessment Analyst

Morningstar Ratings and Grades Morningstar ESG Commitment Level Asset Manager Assessment

Morningstar Ratings and Grades Morningstar ESG Commitment Level Asset Manager Assessment Analyst

Proxy Data: Shareholder Resolutions (Fund) % Support - Climate Change

Proxy Data: Shareholder Resolutions (Fund) % Support - Environment

Proxy Data: Shareholder Resolutions (Fund) % Against - Climate Change

Proxy Data: Shareholder Resolutions (Fund) % Against - Environment

Proxy Data: Shareholder Resolutions (Fund) Votes Counted - Climate Change

Proxy Data: Shareholder Resolutions (Fund) Votes Counted - Environment
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4. Click Save.

5. Name the data set Low Carbon Fossil Fuel, then click OK.

6. Click OK to close the Select Data Points window.

Once all 
data points are 
selected, use this 
button to save 
the data set.



Investigating Low Carbon Funds Exercise 4: Sort the data set by two data points

Morningstar Direct July 2021 12
© 2021 Morningstar. All Rights Reserved.

Exercise 4: Sort the data 
set by two data points

The Sort button in Morningstar Direct allows clients to sort by up to two data points. 
This exercise shows clients how to sort by Primary Rank and Secondary Rank data 
points, to better analyze the data showing in the grid. 

To sort data in the grid, do the following:

1. From the toolbar, click Sort. The Sort window opens.

2. From the Primary Rank drop-down field, select Morningstar ESG Commitment Level 
Strategy Assessment.

3. From the Primary Rank section, select the option for Descending.

4. From the Secondary Rank drop-down field, select Sustainable Investment Overall.

5. From the Secondary Rank section, select the option for Descending.

Use this icon to sort on up to two columns at once.

Note the options 
selected in this dialog box.
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6. Click OK. to close the Sort dialog box. The grid view refreshes.

7. Click Save to make the sort order part of the custom view. 

8. Answer the following questions:

How many funds receiving a Leader or Advanced ESG 
Commitment Level Strategy Assessment are also 
intentionally sustainable?

From the funds you noted above, did any vote against 
Climate Change or Environment shareholder resolutions?

If you replied “yes” to the previous question, how many 
votes were counted for those issues?
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Exercise 5: Analyze 
company-level 
Sustainability and 
Low Carbon data

Thus far, you have identified funds scoring well when considering sustainability, low 
carbon exposure, and expected performance, and constructed a custom data set to 
better analyze their ESG Commitment Level and proxy voting activity. While these 
funds may have a strong Morningstar Sustainability Rating and Low Carbon 
Designation, as well as a demonstrated commitment to ESG issues, it does not mean 
their portfolios contain only stocks scoring well from a Sustainability or Low 
Carbon perspective. 

In this exercise, clients will analyze the company-level ESG data for a fund. To analyze 
company-level Sustainability and Carbon data, do the following:

1. Identify a fund from the last exercise designated as a Leader on the ESG Commitment 
Level data point, then right-click on its row and select View Holdings > 
Detailed Holding Analysis. The Detailed Holding Analysis window opens.

2. From the View drop-down field, select Sustainability: ESG Risk (Company).

Select this option from the right-click menu for a fund.

Select this view.
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3. Find the ESG Risk Rating Assessment column, then sort in ascending order.

 Note: Maximize the window to make it easier to read.

4. Answer the following questions:

5. From the View drop-down field, select Sustainability: Carbon Risk (Company).

6. Sort the Carbon Overall Risk Score column and sort it in descending order.

Which holdings received a one-globe ESG Risk Rating?

Scroll to the right to view the Notable Material ESG Issues. 
What are the most common issues for these holdings?

Be sure to select the correct view and sort 
the correct column in the right direction.
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7. Answer the following questions:

8. Close the Detailed Holding Analysis window.

Which holdings received a Carbon Overall Risk 
Classification of High Risk?

What is the total portfolio weight of these holdings? 
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Creating a Model Portfolio

OverviewManually creating a model portfolio in Morningstar Direct involves the following 
basic process: 

1. Determine how frequently the model should be rebalanced (if ever)

2. Select investments for the model portfolio

3. Assign weights to the holdings, and

4. Save the model portfolio.

In this section, clients will use the custom data set created in Exercise 3 on page 9 to 
select 10 funds to save to an investment list, then create a model portfolio in the 
following exercises:

gSort the custom data set by Morningstar Category and Morningstar Sustainability 
RatingTM on page 17
gSave select funds to a list on page 18
gCreate a model portfolio on page 19

Exercise 6: Sort the 
custom data set by 
Morningstar Category 
and Morningstar 
Sustainability RatingTM

This exercise shows clients how to sort the data in the grid view by the Morningstar 
Category and Morningstar Sustainability Rating data points. This will make it easy to 
both select a diverse set of funds for the model portfolio, and filter the funds with the 
best Morningstar Sustainability Rating to the top of each category grouping. To sort the 
data set, do the following:

1. From the toolbar, click Sort. The Sort window opens.

2. From the Primary Rank drop-down, select Morningstar Category.

3. From the Secondary Rank drop-down, select Morningstar Sustainability RatingTM.

4. From the Secondary Rank section, select Descending.

5. Click OK. The grid view updates.

Note the options 
selected for Display Rank.
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Exercise 7: Save 
select funds to a list

This exercise shows clients how to save funds to an investment list. The investment list 
will in turn be used to create a model portfolio. Therefore, the list should be diverse and 
contain funds from different Morningstar categories. 

To save funds to a list, do the following:

1. Scroll through the list of funds and select 10 funds with a five-globe Morningstar 
Sustainability Rating. Each fund should be from a unique Morningstar Category.

 Note: If multiple funds in a category match this requirement, use the other data columns 
present to help guide your choice.

Check the box next 
to a fund to select it.
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2. From the toolbar, click Action > Save As > Investment List. The Save As window opens.

3. Name the list ESG Model Portfolio Funds, then click OK.

 Note: When prompted to save your changes, click No.

Exercise 8: Create 
a model portfolio

Now that the funds have been selected, the next step is to create a model portfolio. To 
create a model portfolio, do the following:

1. Select the Portfolio Management module, then select the Model Portfolios page. The 
Model Portfolios page opens.

2. From the toolbar, click New. The Model Portfolio Basics window opens.

Click Investment List.

Click this icon on the 
Model Portfolios page.
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3. Name the Model Portfolio ESG Low Carbon Model Portfolio.

4. Scroll down to the Performance calculation start date field and 
select Earliest Common.

5. Click Save. The Holdings Entry window opens.

Be sure to select the 
correct option from this field.
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6. From the toolbar, click Add. The Add Holdings window opens.

Click Add.
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7. From the Within options, select the option for My Lists.

8. From the drop-down field, select ESG Model Portfolio Funds.

9. Click Go.

10. From the Available Records section, click Add All.

11. Click OK. The funds are added to the Holdings Entry window.

Note the highlighted sections.
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12. Click Equal Weight. The weight for each fund updates to 10%.

13. Click Finish. The model portfolio window opens, which you can close.

Click Equal Weight.
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Creating a Presentation Studio Report

OverviewNow that a low carbon fossil fuel model portfolio has been created, the final step is to 
create a report using Presentation Studio. This work is covered in the exercise, Create a 
Presentation Studio report on page 24.

Exercise 9: Create a 
Presentation 
Studio report

Clients can create a Sustainability report for a model portfolio in Presentation Studio by 
using a Morningstar factsheet template specifically designed for this purpose. To 
create the report, do the following:

1. Select the Presentation Studio module. Presentation Studio opens in a new window.

2. Click Morningstar Templates.

3. Expand the Factsheets section.

4. Scroll down and double-click the Sustainability Factsheet (Custom 
Portfolio) template. The Investments: Settings window opens.

Be sure to select this Factsheet template from Morningstar.
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5. Click the magnifying glass icon next to the Name field. The Find Investment dialog 
box opens.

6. From the Within drop-down field, select Model Portfolios.

7. Click Go.

8. From the Available Records section, click ESG Low Carbon Model Portfolio

9. Click OK. The model portfolio is added to the Investment Settings window.

Use this icon to find 
and select a model 
portfolio for the template.

Select this model portfolio.
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10. Click OK. The factsheet opens in a new window.

11. If all cells do not immediately populate with data, from the toolbar, click 
Calculate > Workbook.

Click OK after 
selecting the portfolio.

Use this command to automatically 
calculate all cells in the template.
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12. From the Header on page 1, click the Insert Logo cell.

13. From the toolbar, click Image > Insert Image. The Open dialog box opens.

14. Select your firm’s logo, then click Open.

Be sure the 
correct cell 
is selected 
before choosing 
this option.

Note the logo.
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15. To save this change as part of the template (which could be used for any model portfolio 
or account in the future), from the top-left corner of the window, click the Settings icon, 
then select Save As Template.

16. Name the template My Sustainability Factsheet (Custom Portfolio), then click Save.

17. Click the Settings icon on the top left and click Save. This command allows you to save 
the template as a report for this specific model portfolio.

18. Name the report ESG Low Carbon Model Portfolio, then click Save.

Use this command to save 
changes to the template, 
which can be used with other 
model portfolios in the future.

Use this command to save 
the template a report for 
this specific model portfolio.
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