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Navigation Basics
Learn the basics of getting around
Advisor Workstation. 

Creating Clients & Portfolios 
Create client profiles and portfolios,
and view popular portfolio reports.

Developing Target Asset Mixes 
Combine risk-based and needs-based
assessments to target the most 
appropriate asset mix for each client. 

Researching Investments 
Find investments in our rankable data-
base, create searches using “and, or”
commands, and save lists of favorite
investments.

Setting Alerts
Create alert rules to notify you 
of material changes in your client’s
investments. 

Building Hypothetical Illustrations
Generate scenarios to show clients
how your recommendations would have
performed over time.

Note: Geneos has a tailored
version of Advisor Workstation.
There may be differences
between your version and 
see here. 

Your User Name and Password
Write your Advisor Workstation user name and password
below for future reference.

User Name:  

Password:

Test Drive Advisor Workstation for 15 days—FREE!
1. Go to http://advisor.morningstar.com/goto/geneos
2. In the right column, click the Launch Workstation link.
3. Type your user name and password, then click Log In.

 

Subscribe to the Geneos Edition
If you are interested in Advisor Workstation, contact
Ryan Diachok at 303-785-8470 (x115). 
 

Online Help Resources
r Click the Help buttons and links throughout Advisor

Workstation for help with specific features.
r From any Help menu, click Contents/Index for a full list

of available topics.
r Within the Help system, click Release News for feature

news and updates.

In this Quick Start Guide, you’ll find explanations of many features, as well as tips to guide you
through Advisor Workstation Geneos Edition’s basic functionality. 

Welcome to Morningstar Advisor Workstation Geneos Wealth Management Edition.

Getting Started
When you first launch Advisor Workstation, you will see two areas: the main workspace, called Client Manager, and the 
left navigation pane, Workstation Manager (shown), which gives you instant access to the files and features you create and
use throughout the application. The rest of this guide directs you through many of these features, summarized below.



Selecting Multiple Investments
Before you perform many tasks (such as saving lists, printing, graphing, or viewing underlying holdings) you must first 
select the items to include. There are a number of ways to select multiple investments:

r To select consecutive items, click the number next 
to the first item, press and hold SHIFT, then click the last
item number.

r To select items that are not consecutive, press and hold
CTRL, then click the numbers next to each item.

r To select all of the items on the current page, from the
Edit menu, click Select > All Items on Page. 

tip To keep track of all the items you’ve selected, click the
Selected Items link in the navigation toolbar (Research
workspace only).

The Navigation Toolbar
These toolbar buttons appear across
the top of the screen – they vary,
depending on the workspace you’re
in. Corresponding menu options are
listed, where applicable. 

Workspaces
Client Manager: This is “home
base,” where you’ll see a list of all
your clients. 

Client Detail: Analyze each client 
at the aggregate level.

Portfolio Manager: Manage a
client’s individual portfolio holdings. 

Research: Research mutual 
funds, stocks, variable annuities,
ETFs, and closed-end funds.

tip The title in the gray bar at the 
top of each window identifies the
current workspace.

tip Double-click a client, portfolio, or
holding name to view more detail. 

Navigation Basics  

Toolbar Button Menu Option
Client Manager/ File—Go to Clients + Portfolios
Research Toggle Go to Research

Up One Level N/A (in Toolbar only)

New Hypothetical File—Go to Sales

New Client File—New --> Client

New Portfolio File—New --> Portfolio

New Plan File—New --> Plan

Assign Benchmark Edit—Apply Benchmark

Find Clients Tools—Find Client by Name

New Custom Benchmark Tools—Benchmark -->
Create Custom Benchmark

Alerts Tools—Alerts Rule

Risk Assessment Tools—Asset Mixes -->
Risk Assessed Asset Mix

New Search Tools—Search by Criteria

Graphs Tools—Graphs

Underlying Holdings Tools—Underlying Holdings

Market Barometer Tools—Market Barometer

Portfolio Snapshot Reports—Portfolio Snapshot (PDF)

Portfolio X-Ray Reports—Portfolio X-Ray (PDF)

Investment Detail Reports—Investment Detail (PDF)

Morningstar Reports Reports—Morningstar Reports 
(HTML)

Help Help—Contents/Index



To create a new client profile
1. In Workstation Manager, click

Complete Client List. 
2. From the File menu, click 

New > Client.
3. Click in the Client Name box,

and type Tutorial Client. Click OK. 

New client profiles appear in 
the Client Manager workspace in
the middle of the screen and
Workstation Manager in the left
navigation under Clients &
Portfolios.

To create a new portfolio
1. In the Client Manager workspace,

select Tutorial Client. 
2. From the File menu, click New >

Portfolio. 
3. In the Name box, type Tutorial

Portfolio.
4. Under Portfolio type, click Quick:

enter by dollar value. Click OK. 

tip Client Name is the only required field.

Portfolio Types
Quick Portfolio: Provides a list of current
portfolio positions. Useful for keeping
track of a list of securities quickly and
for creating model portfolios. 

Transaction Portfolio: Provides full-
fledged portfolio tracking. Input sales,
purchases, dividends, and share 
splits to track portfolios through time. 

Creating Clients and Portfolios



5. In the Edit Quick Portfolio dialog
box, click Add Holdings. 

6. In the Add/Find dialog box: 
a. From the Universe menu, click 

Mutual Fund. 
b. Click Ticker, then type these 

tickers, separated by commas: 
artix, brwix, flpsx, lsbrx, vfinx. 

c. Click Find.
d. Click Add All, then click OK to 

return to the Edit dialog box.
7. Click in the Value $ column and 

type 10,000. Repeat for each invest-
ment. Click OK.

All portfolios for the client appear 
in Portfolio Manager.

tip Portfolios also appear in the
Portfolios tab of Client Detail. Click
the Up One Level button from
Portfolio Manager to go to the
Client Detail. 

To print a Portfolio X-Ray or 
Portfolio Snapshot

1. In the Client Detail: Portfolios tab,
select a portfolio.

2. From the Reports menu, click
Portfolio X-Ray (PDF) or Portfolio
Snapshot (PDF).

3. Click the Print button in Adobe 
Acrobat to print the report. 

Note: You’ll need Adobe Acrobat
Reader 4.0 or higher to view/print
PDF reports. Download it for 
free at http://www.adobe.com/.

Asset Allocation

Composition Portfolio% Bmark%

Cash
U.S. Stocks
Foreign Stocks
Bonds
Other
Not Classified

12.56 0.00
58.86 100.00
8.70 0.00

18.30 0.00
0.71 0.00
0.87 0.00

100.00 100.00

Assets $ %

Cash
U.S. Stocks
Foreign Stocks
Bonds
Other
Not Classified

23,234 12.56
108,898 58.86
16,091 8.70
33,855 18.30
1,319 0.71
1,603 0.87

185,000 100.00

Liabilities $ %

Cash
U.S. Stocks
Foreign Stocks
Bonds
Other
Not Classified

0 0.00
0 0.00
0 0.00
0 0.00
0 0.00
0 0.00

0 0.00

Portfolio Total 185,000 100.00

Style Box Diversification
Portfolio Rel BmarkEquity

P/E Ratio
P/B Ratio
ROA
ROE
3-yr earn growth %
Md Mkt Cap ($ mil)

24.68 0.98
3.54 0.81
7.19 0.88

13.47 0.80
10.05 1.20

18,620.42 0.41

Value Core Growth

Sm
all

M
id

Large20 20 15

8 12 7

3 8 6

1% Not Classified

Fixed-Income
Avg Eff Duration Yrs
Avg Eff Maturity Yrs
Avg Credit Quality
Avg Wtd Coupon %
Avg Wtd Price %

7.00
0.00

__

6.51
105.64

Short Interm Long

Low
M

ed
High0 0 0

0 0 0

0 0 0

100% Not Classified

Overall Portfolio Yield % 1.38 0.00

Fees & Expenses

Average mutual fund expense ratio %

Hypothetical benchmark expense ratio %

Estimated mutual fund expense $

Total sales charges paid $

1.28

1.28

1,475.50

0.00

0.5

1.0

2.0

3.0

Diversified Portfolio Market Value YTD Return
$185,000 -0.46%

Benchmark: S&P 500

Risk & Rating
Rank % Against MF Universe Morningstar Rating Avg % Portfolio Rated3 Yr 5 Yr 10 Yr

PortfolioRisk 91.8929 36 48 4.3
Mgd ProductsReturn 86.4950 33 8 4.4

1=Best, 100=Worst Stocks 5.413.5
Not Rated __ 0.08
91.9% of portfolio used in average

Stock Sector
Sector Graph Benchmark=1.0 Portfolio% Bmark% Rel Bmark% of Stocks

Information 23.51 21.92 1.07

Software 3.68 4.89 0.75

Hardware 10.68 8.89 1.20

Media 6.15 3.95 1.56

Telecommunication 2.99 4.19 0.71

Service 44.92 47.87 0.94

Healthcare Services 15.37 14.82 1.04

Consumer Services 6.96 8.67 0.80

Business Services 5.38 4.01 1.34

Financial Services 17.22 20.37 0.85

Manufacturing 31.52 30.14 1.05

Consumer Goods 9.71 10.38 0.94

Industrial Goods 11.33 10.96 1.03

Energy 8.22 6.11 1.35

Utilities 2.26 2.69 0.84

Not Classified 0.05 0.07 0.71

World Regions
Greater Asia Americas Greater Europe % of Stocks Portfolio% Bmark%

Americas 89.17 100.00
North America 88.08 100.00
Central  & Latin America-Emrg 1.10 0.00

Greater Europe 7.09 0.00
United Kingdom 2.78 0.00
Western Europe-ex UK 4.31 0.00
Emerging Europe 0.00 0.00
Africa 0.00 0.00

Greater Asia 3.72 0.00
Japan 1.81 0.00
Australasia 0.40 0.00
Asia-4 Tigers-Emrg 0.94 0.00
Asia-ex 4 Tigers-Emrg 0.56 0.00

Not Classified 2.80 0.00

N/C 0-100-10 10-20 20-50 50-90 >90%

Top 10 Holdings
% of Holding Name Security Stock Industry/ Market Value 3 Yr 3 Yr Total YTD Total

Assets Type Fund Category $ Std Dev Return % Return %

18.92 MFS Value A MF Large Value 35,000.00 16.42 1.60 -2.85
18.92 UBS PACE Government Se... MF Intermediate Governm... 35,000.00 3.11 9.36 0.25
18.92 Merrill Lynch Small Ca... MF Small Blend 35,000.00 24.13 3.59 -2.70
13.51 BestAmer Future Oppenh... VA World Stock 25,000.00 19.40 -11.23 __

13.51 BestAmer Future Strong... VA Mid-Cap Value 25,000.00 20.62 -9.96 __

5.41 Cash CASH __ 10,000.00 __ __ __

2.70 SPDRs ETF Large Blend 5,000.00 16.40 -14.53 3.54
2.70 Merck ST Drugs 5,000.00 31.87 -7.74 -2.16
2.70 Scudder Strategic Muni... CE Muni National Interm 5,000.00 6.38 14.11 -0.25
2.70 Dell Computer ST Computer Equipment 5,000.00 65.20 -14.74 -10.77
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To create a target asset mix
1. In Workstation Manager, under

Clients & Portfolios, click Complete
Client List. Select a client name.

2. From the Tools menu, click Asset
Mixes > Needs/Risk Assessed
Asset Mix.

3. Answer the questions in the Risk
Questionnaire.

4. For the last question, type values 
in each box. Click Next.

tip Click Print Blank Copy to distri-
bute a blank version of the online
questionnaire to clients.

5. Under Target Asset Mix, click the
line with the asset mix image next 
to it. Click Next.

6. The Needs/Risk Results page
appears with the selected asset mix
and probability graph. Click Save.

Asset mixes appear in the 
Client Detail: Portfolios tab, in 
the Target column under Actual
Composition %.

Developing Target Asset Mixes  
At least one client profile must be created to use this feature. 
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tip Point to each line in the graph 
to view various probabilities 
of success.

tip Type new entries in the Enter
Values section, then click Graph
to see how the graph changes.



To find investments by name 
or ticker

1. In Workstation Manager, click the
[+] next to Research Files, then click
Mutual Fund Universe. 

2. From the Tools menu, click Find 
by Name/Ticker.  

3. Click Ticker.
4. Type these tickers, separated 

by commas: 
artix, brwix, flpsx, lsbrx, vfinx. 

5. Click Find.
6. Click Add All, then click OK. 

The results appear in the 
Research workspace in the center 
of the screen.

tip To widen your search, type fewer
letters. To narrow results, type more.

tip Remember: Spaces, hyphens, and
punctuation make a difference. 

To search by criteria
1. In the Research workspace, 

from the Tools menu, click Search
by Criteria.

Researching Investments



2. In the Edit area, under View column
order, click Alphabetically. 

3. Click in each column to select or
type in choices (see image).  

4. Click Save. In the Save Search 
dialog box, type Tutorial Search. 

5. Click OK to get back to the Search
Criteria dialog box. Click OK again.

Saved search results appear in the
Research workspace in the middle
of the screen and Workstation
Manager in the left navigation under
Research Files/My Searches.  

tip For % Rank figures, use less than
operators ( < or <= ). Here, we’re
finding funds in the top 1 to 25%. 

To save your results as a list
1. From the Edit menu, click Select >

All Items on Page.
2. From the File menu, click Save

Selected Item(s) > As List.
3. In the Save as List dialog box, type

Tutorial List, then click OK.

Lists appear in Workstation
Manager under Research Files/
My Lists.

tip Click the View arrow to toggle
among data sets.

tip Double-click a column heading 
to rank it.  



Alerts appear in Alerts Rules view.
When triggered, they also appear
in the Triggered Alerts View.

To set up a new Alerts Rule 
1. In Workstation Manager, under

Alerts, click Alerts Rules. 
2. From the File menu, click New

Security Rule. 
3. In the Alerts Rules area at the bot-

tom of the dialog box, click the
arrows to add criteria (see image). 

4. Click Add Rule. Click OK. 

The ‘Apply to’ List
All Client Holdings: Apply the rule to 
all securities held by all of your clients.

Selected Client Holdings: Identify 
specific client holdings.

Selected Securities: Select any security,
even if not held by a client.

tip Click the Aggregate tab to set rules
at the client or portfolio level. 
You must create a client profile and
portfolio first.

tip Based on your choice in the
Frequency menu, alerts 
are processed after market close: 
daily, weekly (every Friday), 
or monthly (last business day). 

Setting Alerts



To create a Hypothetical 
1. In the File menu, click Go to Sales.
2. In the Create a list of investments

area, click the Select arrow, then
click Mutual Funds.

3. Click Find by: Ticker. Type these
tickers, separated by commas: 
artix, brwix, flpsx, lsbrx, vfinx. 

4. Click Find. 
5. Click Add All, then click Finish. 

You’ll skip directly to the last step:
Report Options. 

tip Click New in the Apply investment
settings area to enter in-depth 
settings to save and reuse. 

6. Scroll down to the Include additional
reports area. 

7. In the Report Title box, type Tutorial
Hypo. In the Client Name box, type
Tutorial Client.  

8. Click Generate Report. Adobe
Acrobat is launched. 

9. From the File menu of Adobe
Acrobat, click Print for a hard copy
of the report.

Hypothetical files appear in
Workstation Manager, under
Sales/Hypotheticals.

tip Click Save & Exit on any screen to
save your work and return later. 

Note: You’ll need Adobe Acrobat Reader 4.0 or higher 
to view and print hypothetical reports. Download it for
free at http://www.adobe.com/.
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Building Hypothetical Illustrations




