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Customizable Home Page

When you open Advisor Workstation, you are brought 
to the Home Page. To the left is the Navigation Pane. 
The Navigation Pane provides access to all modules 
and subfolders available in Advisor Workstation. You 
can also access the modules by using the tabs across 
the top of the screen. 

The various features and functions for Advisor 
Workstation can be accessed by using the menu bar 
at the top of the screen or the widgets on the Home 
Page. The menus are universal, meaning the selections 
remain constant across modules.

The Home Page consists of widgets offering direct 
access to many areas of Advisor Workstation. They can 
also tell you about your practice and the market. You 
can rearrange the position of each widget on the Home 
Page and you can click the arrow in the upper-right 
corner of each widget to collapse (or expand) it.

The Quick Start widget gives you one-click access  
to some of the more frequently used functions in 
Advisor Workstation, such as creating client records  
or generating a security report. The Recently Modified 
Files widget gives you convenient access to the last  
25 saved files you accessed. 
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Navigation Basics

 Click here to view the available 
folders and subfolders. 
 

 Click here to select among your 
saved lists and searches.

 
 Allows you to manage the items 

displayed in the spreadsheet area.

Navigation Basics

Advisor Workstation is organized by modules that 
contain unique functionality to assist with various 
aspects of your practice. While working in a particular 
module, the drop-down field on the left side of the 
toolbar above the spreadsheet area gives you access  
to the subfolders available. The drop-down field to  
the far right of he toolbar gives you access to saved 
lists and searches the subfolder (Clients, Portfolios,  
Mutual Funds, Stocks, etc.) you are viewing.

The icons below the spreadsheet area allow you  
to manage the items displayed in the spreadsheet 
area. You can navigate to different pages, reset a 
universe after a search, select or deselect items,  
and view the number of results in the universe you  
are viewing.
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Conducting Investment Research 

Use the Research Module to find best-fit investments 
for clients or prospects. To begin, either click on the 
Research tab at the top of the screen, or use the left-
hand Navigation Pane to select a universe.

Find by Name or Ticker 
The results appear in the spreadsheet view. If the 
words of your search are separated by a space, each 
result will contain both words. If words are separated 
by a comma, a result can contain either word.

To find an item by its name, keyword, or ticker symbol:
1	� On the toolbar, use the Find dropdown to indicate if 

the system should seek the Exact Match of the 
search item(s). Exact Match is particularly helpful if 
you are searching for ticker symbols. (See the 
sidebar for information on what to enter when 
conducting an Exact Match.)

2	� Click in the Search field and type the name, 
keyword(s), or ticker symbols. Click Go or press 
<ENTER> on your keyboard to execute the search. 
You can look for multiple items by separating them 
with a comma.

Search by Criteria
You can enter as many criteria as you need. Use the  
 “OR” relationship between rows for a more inclusive 
search; use the “AND” relationship between rows for  
a more restricted search. Use the parentheses when 
specifying multiple values for the same criterion. 

To create a search based on characteristics you define:
1	 From the Tools menu, click Search by Criteria. 
2	� Look for criteria By View or Alphabetically. You 

can enter as many criteria as you need.
3	� Click Run Search to see the number of securities 

matching your criteria.
4	� Click OK to see the results displayed in the 

spreadsheet. 	

Search by Criteria 

 The Exact Match search seeks 
the identifier corresponding with 
the type of investment you are 
searching for. If an investment  
has a ticker symbol, search for the 
ticker symbol. If an investment  
does not have a ticker symbol, look 
for an item’s full name, punctuation 
included. For bonds, use CUSIP.  
For offshore funds, use ISIN.
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Customized Research

Save a Search
Each user can save up to 100 searches from the Search 
By Criteria dialog box. These searches are dynamic,  
and the results could change each time you view one 
in Advisor Workstation.

To save a search:
1	 On the Search by Criteria dialog box, click Save.
2	� In the Existing Searches dialog box, name the 

search, then click OK. 

The name of the search now appears at the top of 
the Search by Criteria dialog box. 

Searches can be retrieved from the left-hand navigation 
pane, or from the Saved Lists and Searches drop-down 
field in the toolbar at the top of the screen. 

Save a List
Each user can save up to 100 lists and each list may 
contain up to 500 items from any research universe. 
Note that lists are static, and do not change over time, 
unless you decide to manually add or remove items. 
Lists can be retrieved from the left-hand navigation 
pane or from the Saved Lists and Searches drop-down 
field in the toolbar at the top of the screen.

To save a list of items:
1	 Select the items to include in a list. 
2	� Either right click on any highlighted item or,  

from the File menu, select New…List.
3	� In the List dialog box that appears, name  

the search. 
4	� Below the Total Search Results field (which is 

populated with your selections), click Add All.
5	� After the investments appear in the Items selected 

for List area, click Save. 
 

Create and Save a New List
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Simplified Research

Create a Custom View
Several pre-built views with selected columns of  
data are available for each Research Module data 
universe. You can access these views by clicking  
the View drop-down menu above the spreadsheet 
area. Any of these spreadsheet views can be  
made into a custom view. 

Custom views are created either by dragging and 
dropping columns into place in a pre-built view, or by 
selecting and ordering data points in the Custom View 
dialog box. Up to 100 custom views can be created,  
and each view can contain up to 100 columns.

To create a custom view using the data points 
from a pre-built view:
1	�� Drag and drop the columns by the column header  

to the desired area.
2	� From the View menu, select Save as Custom 

View. 
3	� In the Custom View dialog box, name the view  

and click Save. 
4	� To display a custom view, go to the research 

universe the custom view was created for and 
select its name from the View drop-down list  
on the toolbar.  

Drag and Drop (left)
Save a Custom View (right)

 Click here to access  
other views, including saved  
custom views.
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Customize Your Research

You can also select data points from any view to 
construct your own custom view. 

To create a custom view from scratch:
1	 From the File menu, select New…Custom View.
2	 In the Custom View dialog box, name the view.
3	� In the Select View drop-down field, select All 

Data Points.
4	� Highlight one or more data points and click the 

right arrow to populate the Selected field.
5	� Use the up or down arrows to change the  

position of the data points. The data points listed 
top-to-bottom are displayed left-to-right in the 
spreadsheet view.

6	� Click Save. Close the dialog box. 

Set a Default View
You can set a custom view as the defualt view for  
a universe. Each time you go to that universe, the 
default view will appear automatically.

To set a default view:
1	� From the View drop-down list, select the name  

of the custom view you want to use as the  
default view.

2	� From the View menu at the top of the screen, 
select Set as Default View.

Create and Save a Custom  
View from Scratch

 Click here and select All to  
see every data column available  
for a universe.
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Impactful Portfolio Analysis

The Clients & Portfolios Module allows you to manage 
your clients and their holdings. You can see not only a 
list of all clients at once, but also all of their portfolios. 
You can combine clients into Groups for householding, 
and you can also create asset allocation models and 
custom benchmarks in this module.

Create a Client Record
Begin the portfolio building process by  
creating a client. You can create up to 1,000 clients  
in Advisor Workstation. 

To create a new client record:
1	 From the File menu, select New…Client.
2	� In the Client File window, enter the client’s  

data in the fields in the General Information tab 
(only the First Name and Last Name are required).

3	� The Contact Information tab is optional, but  
allows you to conduct searches on this additional 
information.

4	 Click Save, then close the Client File dialog box.

Create a Client Record
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Create a Portfolio

 To select multiple, 
non-consecutive items (as shown  
in the screenshot), hold down  
the <CTRL> key while clicking on 
each security. To select multiple 
consecutive items, hold down  
the <SHIFT> key while clicking on 
the first and last items of the  
group you want to select. 
 

 The Save window allows you  
to save the portfolio as a Model,  
to a Group, or to Clients.

Powerful Portfolio Construction

Create a Portfolio
Two different kinds of portfolios can be created  
for a client: a fixed-value portfolio, which does not  
change over time, and a floating-value portfolio  
that changes value as the market prices of the  
holdings fluctuate. You can create up to 150,000 
portfolios across all clients. 

To create a new portfolio:
1	� From the File menu, select New…Portfolio. The 

Morningstar Quick Portfolio window appears.
2	� On the Investments tab, use the Select Universe 

drop-down field to choose the type of security you 
want to find, then enter the names or ticker 
symbols for the investments. When searching by 
name, type at least four letters to find securities 
containing the text string you entered somewhere in 
the security’s name. If you use three or fewer 
letters, the system will look only for securities 
beginning with the text string you enter. 

3	� To include a security in the portfolio, click once on 
its name in the Total Search Results area to select 
it, then click Add. 

4	� Repeat steps 2–3 until all securities for the portfolio 
appear in the Investments Selected area.

5	� Click the Allocate tab and complete the allocation; 
you can allocate by dollars, shares, or percentages.

6	� Click the Annual Fees tab and enter any fees that 
will be charged for managing the portfolio.

7	� Click the Attributes tab to further customize and 
identify the portfolio. When Floating allocation is 
selected, the portfolio values will fluctuate as the 
prices of the holdings change. For model portfolios, 
you can also select Fixed allocation, in which case 
the dollar value of the portfolio is static. 

8	� The Report Options tab allows you to connect a 
benchmark to the portfolio and customize the 
portfolio report.

9	� To save the portfolio, click Save at the top of the 
window.

10	�Select the To Client option and type the name of a 
client in the field to the right. The intelligent search 
will bring up likely results as you type; select the 
name you want. To assign a portfolio to more than 
one client, type the other client name in the field 
directly to the right. 

11	� Type a name for the portfolio and click OK.
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Creating an Investment Proposal

 This functionality within Advisor 
Workstation is customizable by  
firm. Your configuration may differ 
from the one you see here.

Comprehensive Investment Planning

Create an Investment Proposal
Creating an investment proposal helps advisors tailor 
and present individualized investment strategies  
for each client. You can create a proposal with existing 
clients or groups in Advisor Workstation. The  
client data populates the proposal, speeding the 
creation process. 

To create an investment proposal:
1	�� From the Tools menu, select Investment Proposal.
2	� In the Client/Group selection dialog box, search  

for the client or group and click OK.
3	� The Proposal window appears. Note the workflow 

pane on the left side. Complete the data fields in 
each section and use the navigation buttons in the 
bottom-right corner to move through the tool.

4	� A variety of Proposal Types are available. 
Proposals can be created using client portfolios  
or a specific dollar amount.

5	� In the Risk and Suitability section, the Risk 
Questionnaire identifies the client’s Risk Profile 
and is used to determine an asset allocation in  
the next section.

6	� The Asset Allocation section allows you to view  
the Asset Allocation Model. 

7	� Next is the Portfolio Construction section, which 
allows you to create a proposed portfolio by using  
a saved model, incorporating securities from the 
current portfolio, or creating one from scratch.

8	� The Action Plan page calculates what holdings  
need to be purchased or sold to create the  
proposed portfolio. 

9	� Including a Hypothetical Illustration shows the 
client exactly how the proposed portfolio performed 
over a selected historical time period.

10	�Finally, in the Reports section, select the reports  
to include in the output PDF.
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Wealth Forecasting

 Within the Wealth Table 
window, you can manipulate the 
values to reflect the 10th percentile, 
90th percentile, or median value 
outcome, and you can elect  
to illustrate the effect of required 
minimum distributions as well.

Wealth Forecasting

Advisor Workstation uses Ibbotson’s Wealth 
Forecasting Engine to help advisors tailor investment 
strategies for each client. You can run a Wealth 
Forecast proposal with existing clients or groups in 
Advisor Workstation. 

1	� The Needs Analysis tool in the Asset Allocation 
section determines the likelihood of achieving a 
target dollar amount based on the original 
investment amount, annual savings rate, a 
defined time horizon, and three market performance 
scenarios (the black line represents the target dollar 
amount).

2	� The Wealth Forecast section allows you to 
customize a retirement scenario in great detail.  
You can enter data for expected retirement year, 
various income sources, annual contributions  
to existing portfolios, expenses (or cash outflows 
pertaining to goals), and then examine the  
forecast results.

3	� The Forecast Results section shows the projected 
future or current cash values of the target and 
current allocations, providing a prediction of 
achieving their goals based on the current and 
updated asset allocations.

4	� The graph displays two lines representing the 
median outcome of the Target and Current 
Allocations as well as the three possible Target 
Allocation value outcomes.

5	� Click the Wealth Table button to view a detailed 
look at the possible annual value outcomes based 
on a variety of inputs. The Wealth Forecasting data 
is later recreated in the output PDF report. 

6	� Click the Next button to proceed to the final step  
in the Investment Proposal process (see steps 7–10 
on page 9). 



11Morningstar® Advisor WorkstationSM Quick Start Guide

Create a Hypothetical 
Illustration

 Not every tab in the window 
needs to be used to create an 
illustration; use only those tabs that 
are relevant to your scenario.

Persuasive Sales Illustrations

You can create a hypothetical illustration using a 
client’s existing portfolio, a saved list of securities, or 
the results from a saved search. You can also manually 
enter holdings and values. A hypothetical illustration 
can include up to 40 investments and contain multiple 
security types (mutual funds, ETFs, stocks, etc.).  

To create a hypothetical illustration:
1	� From the Tools menu, click Hypothetical. The 

Morningstar Hypothetical Illustration window 
appears.  

2	� On the Investments tab, use the Select Universe 
drop-down field to choose the type of security  
you want to find, then enter the names or ticker 
symbols for the investments. 

3	� Click Find. Matching securities will appear in the 
Total Search Results area.

4	� To include a security in the Illustration, click once 
to select it, then click Add. 

5	� Repeat steps 2–4 until all securities for the  
portfolio appear in the Investments Selected  
for Illustration area.

6	� Select the Buy/Sell tab to enter the Initial 
Investment, Time Period, Subsequent 
Investments or Withdrawals, Upward 
Adjustments, and any Transfers from one security  
to another you want to illustrate.

7	� The Reinvest/Rebalance tab allows you to  
edit those two attributes.

8	� The Fees tab allows you to enter standard,  
custom, or asset-based fees for the illustration.

9	� The Taxes tab allows you to factor in taxes,  
where appropriate.

10	�The Report Options tab allows you to choose  
the Report Type (either Portfolio, Individual 
Holdings, or Comparison) and to pick the reports 
you want to include in the illustration.

11	�At the top of the window, click Generate Report  
to create the hypothetical illustration.
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Security Report Builder

 Use the up and down arrows to 
specify the order of the reports.

Impactful Client Reports

A number of FINRA-reviewed reports are available in 
Advisor Workstation for both securities and portfolios. 
Both Security Report Builder and Portfolio Report 
Builder allow you to generate multiple reports at once. 
You can also generate a report for an individual 
security or portfolio by right-clicking the item in a 
spreadsheet view, and selecting the report you want  
to see from the right-click menu.

You can include up to 250 securities when using the 
Security Report Builder.

To generate reports for securities:
1	� From the Reports menu, select Security Report 

Builder. 
2	� On the Investments tab in the Security Report 

Builder window, use the Select Universe drop-
down field to choose the type of security you want 
to find, then enter the names or ticker symbols  
�for the investments. 

3	� Click Find. Matching securities will appear in the 
Total Search Results area.

4	� To include a security in the portfolio, click once  
to select it, then click Add. 

5	� Repeat steps 2–4 until all securities appear in the 
Investments Selected for Illustration area.

6	� Click the Report Options tab. This tab allows you 
to choose which reports are included in the PDF.

7	 At the top of the window, click Generate Report.
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Impactful Client Reports

You can include up to 250 portfolios when using the 
Portfolio Report Builder. 

To generate reports for client portfolios:
1	� From the Reports menu, select Portfolio Report 

Builder. 
2	� On the Investments tab in the Portfolio Report 

Builder window, use the Select Universe drop-
down field to choose either a client’s portfolio  
or a model portfolio. 

3	 Enter the name of a client or a model. 
4	 Click Find.

5	� When searching for a client, a Portfolios dialog  
box appears. Click once on the name of the client 
whose portfolios you want to see, then click once 
on the name of the portfolio(s) to include. When 
looking for model portfolios, those matching your 
search string will appear in the Total Search Results 
area. To select multiple portfolios for a client, use 
<CTRL>+click or <SHIFT>+click. 

6	� To include a portfolio, click once to select it,  
then click Add. 

7	� Repeat steps 2–6 until all portfolios appear in the 
Investments Selected area.

8	� Click the Report Options tab. This tab allows you 
to choose which reports are included in the PDF, 
and how you want to aggregate the reports when 
working with multiple portfolios or models.

9	 At the top of the window, click Generate Report.

Portfolio Report Builder

 To include more information  
on the output report about  
your practice, such as your  
street address, e-mail, or phone 
number, check the Additional 
Information box.  
 

 Aggregate reports can be 
generated when multiple portfolios 
are included.
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Personalizing Workstation

You can create preferences for several tools within 
Advisor Workstation. Preferences allow you to  
set custom default values and selections to expedite 
the creation of files like a hypothetical illustration  
or client’s portfolio. 

To create your own set of preferences, do the 
following:
1	� From the menu bar at the top of the screen,  

select File > Preferences. The Preferences  
dialog box opens.

2	� At the top of the Preferences dialog box, click New.
3	� Enter a name for the new Preference, then click OK.
4	� In the left-hand navigation area of the Preferences 

dialog box, select an area you want to change (e.g., 
Fees under the Quick Portfolios area).

5	� Input custom values for the section.
6	� Click Save and close the Preferences dialog box.

You can also update preferences to customize within  
a tool itself. For example, to edit the preferences for 
Quick Portfolios, you do not need to use the universal 
Preferences window. 

To update preferences while working in a tool,  
do the following:
1	� On the toolbar at the top of the window, click 

Update Preferences.
2	� In the Preferences window, click the section  

to edit and change the existing values to your  
desired values.

3	� Choose a save option: Click Save to save the 
preferences for future use. Or, click Save and Apply 
to apply the preferences to the file you are currently 
working on (the changes will not apply to security-
level data such as the amount of the investment).

 Preferences 
 

 Tool-Specific Preferences 
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Using Shortcuts

Many efficiencies and shortcuts have been built into 
Advisor Workstation to streamline processes and make 
functions more accessible. Some of these shortcuts 
include the right-click menu, toolbar icons, and greater 
latitude in using saved files.

By right-clicking on one or more items, a list of 
capabilities related to the item(s) is displayed. The 
selections in the right-click menu are functions 
frequently used in relation to the highlighted item  
and include tools such as reporting, graphing, 
exporting, and more.

The toolbar icons (just above the spreadsheet area in 
each module) offer another way to access frequently 
used functions. These selections will change depending 
on the module and page you are viewing.

You can also bring most saved files from one area  
of the application into another. For example, while 
creating a hypothetical illustration you can access 
client or model portfolios, lists of investments,  
or results of saved searches by criteria. So although  
a group of investments exists as a List, it can easily  
be turned into a Hypothetical Illustration. 

 Toolbar icons offer instant 
access to functionality within each 
module. 
 

 The right-click menu offers quick 
access to functionality related to 
highlighted items.  
 

 Access various saved files 
using the Universe dropdown list in 
Advisor Workstation tools.
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Understanding Advisor Workstation

The Virtual Training Center provides a wealth  
of information covering the capabilities of Advisor 
Workstation, along with access to Morningstar 
methodology documents, and recorded versions of  
our Expert Series webinars featuring Morningstar 
analysts. Taking advantage of these resources will  
help make you an expert user of Advisor Workstation 
and enable you to better serve your clients.

The Training Videos widget provides five- to ten-  
minute Flash-based videos, each covering a specific 
topic. You can use the drop-down menu at the top  
of this widget to select videos related to different 
modules (Research, Clients & Portfolios, etc.).

The Training Manuals widget contains links to  
PDF files with step-by-step instructions on how  
to use different features in Advisor Workstation.

The Live Web Sessions widget allows you to  
see when the next webinar is scheduled for each  
module’s class. You can elect to register for  
a class, or watch a recording. Each session lasts  
45–60 minutes.

Virtual Training Center Widgets

 Click here to see content for 
other modules. 


