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Working with Client Reports in 
Morningstar® Office Web

OverviewSelecting and generating client reports is an important part of your practice. You 
want to provide the right amount of performance and other important data in an 
easy-to-follow format your clients understand.

Morningstar Office Web provides a variety of reporting options to help keep your 
clients well informed of their financial situation. Reports can be generated for clients 
individually or for multiple clients at once using a batch schedule. 

In this exercise manual, you will practice creating a custom report template in 
Presentation Studio, generating reports for clients and accounts, creating a batch 
schedule, and creating a folder structure within the Reports page. 

The following topics are covered:

gSelect Reports for Your Clients (page 5)
gWorking with Presentation Studio (page 7)
gGenerate Client and Account Reports Individually (page 23)
gCreate a Quarter-end Batch Schedule (page 29)
gManage the Reports page (page 37)
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Select Reports for Your Clients

OverviewBefore generating report packages for your clients, it’s important to consider the type 
of data you want to display. Start by asking yourself the following questions:

gAt what level do I want to create reports?
gWhat account types do my clients hold?
gWhat account type do I need to run the reports I select?
gWhat information do I want to provide?

You might want to create several different report packages to share with different 
segments of your practice.

What are the different 
client reporting levels?

When it comes to client reporting, there are two reporting levels available within 
Morningstar Office Web. These include the following:

gClient level, which aggregates all of a client’s accounts into a single report and 
provides performance data at a high level.
gAccount level which reports on each account individually. This level provides more 

detailed performance data.

What are the different 
account types available?

In Morningstar Office Web, you find the following account types for clients:

gTransactional Accounts, which include transactions, such as buys, sells, 
dividends, etc. These accounts are imported into Morningstar Office Web from 
your custodian. Performance is calculated based upon the actual transactions 
occurring within accounts for a given time period. 
gQuick Accounts, which include account positions. Quick accounts are often 

created during prospecting and to represent accounts you might not be managing, 
such as an employer 401(k). Performance is based upon the underlying holdings in 
the account. 

What account type 
do I need to run reports?

There are two types of client reports available within the platform: 

gPerformance reports include all the buys, sells, dividends, etc. occurring during 
the time frame selected, and provide a performance number. These reports require 
a transactional account to run. 
gAnalytical reports can be run with either a quick account or a transactional 

account. When generated using a quick account, analytical reports include 
performance based on the underlying holdings in an account. 
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What reports are 
available within 
Morningstar Office Web?

The table below describes the standard reports available within Morningstar 
Office Web:

Exercise 1: Select reports 
to include in your 
quarter-end package

On a blank piece of paper, select three reports you want to include in your report 
package. You will include these reports in the batch schedule you create in Exercise 12 
on page 30.

Report Level Account Type Description

Client Return Summary Client Transactional A client’s returns, after fees, over a cumulative time 
period, against a benchmark, and broken down by 
individual security.

Client Position Summary Client Transactional 
or Quick

A position summary for a client’s entire account, including 
asset allocations, aggregated investment activity, top 
securities, and a breakdown of each security.

Portfolio Snapshot Client or 
Account

Transactional 
or Quick

The full range of portfolio analytics, including Morningstar 
proprietary metrics.

Portfolio X-ray Client or 
Account

Transactional 
or Quick

Aggregated composition and performance data for all the 
holdings in a portfolio.

Portfolio Fixed 
Income Report

Client or 
Account

Transactional 
or Quick

In-depth analysis of individual bonds. It provides 
information around bond distribution and weighting, 
duration, maturity, credit quality, etc. A reinvestment rate 
can be customized for cash flow analysis. 

 Note: an account must hold an individual bond for the 
report to generate. Fixed income securities in funds are not 
included in the analysis.

Unrealized Gain Loss Client or 
Account

Transactional Account values of current security positions along with 
cost basis and unrealized gains/losses as of report date.

Performance Summary Client or 
Account

Transactional A high-level view of a portfolio’s performance over a 
custom time period, including weighted returns.

Performance Summary 
by Security

Client or 
Account

Transactional Market value, gains and losses, income data, and more for 
each security in a client’s portfolio.

Trade Activity Client or 
Account

Transactional Active trades for all accounts during the reporting 
time period.

Current vs Model Client or 
Account

Transactional 
or Quick

A side-by-side comparison of a client or account’s current 
allocation versus the selected model portfolio.

Stock Intersection Client or 
Account

Transactional 
or Quick

This report reviews the top 25 holdings in a portfolio to 
identify, at a glance, the portfolio's overall weighting in a 
particular security or sector.

Account Overview Account Transactional 
or Quick

A one-page report providing analytical, performance, and 
holding data.
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Working with Presentation Studio

OverviewPresentation Studio is a custom report builder software from Morningstar. Based upon 
the building blocks of Morningstar Office Web’s standard report offerings, Presentation 
Studio allows you mix and match components to create compelling client reports. 

You have control over both the content and format of your presentations, enabling you 
to use charts, tables, images, and text to tell your story.
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Exercise 2: Download 
Presentation Studio

Presentation Studio is a standalone tool downloaded directly from Morningstar Office 
Web. To download Presentation Studio, do the following:

1. From the Menu, select Reporting > Presentation Studio. The Morningstar Presentation 
Studio page opens.

2. From the Download area, select the Presentation Studio download link. The download 
extension appears at the bottom of the screen.

Click here to start.

Click this icon.
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3. Click the download extension, then follow the instructions on the InstallShield Wizard.

Once downloaded, double-click the icon and login using your Morningstar Office Web 
username and password. 

Follow the 
prompts here.

Enter your Morningstar 
Office Web User Name and 
Password here. 
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How do I gain access 
to presentation studio?

Presentation Studio is a standalone tool that you download directly from Morningstar 
Office Web. Once downloaded, launch the icon and login using your Morningstar 
Office Web user name and password. 

How do I start using 
presentation studio?

After logging in, you arrive at the Presentation Studio landing page. Here, you find a 
series of tabs, menus and tools, to help you get started. The table below describes each 
tool on the landing page. 

Enter your Morningstar 
Office Cloud User Name 
and Password here. 

Start by exploring 
these tools.
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Whether you launch a template using a tab, or by clicking the Portfolio tile, the next 
step is to provides a source of data to work with. This includes:

gAccount or Client
gModel Portfolio, and 
gBenchmarks. 

You can also select colors and display markers for each source of data. 

Tool Definition

Portfolio The Portfolio tile opens Presentation Studio. Once you click on it, 
you can choose an existing template, or to build a template 
from scratch.

Morningstar Template A Morningstar template is created by Morningstar experts to 
serve as the basis for a specific type of report.

My Template A template is a Presentation Studio document created to serve as 
the basis for a specific type of report. A template typically 
contains text, charts, tables, and images selected to present 
information in service of the template’s purpose. 

Templates are published to one or multiple logins and are content 
updates to reflect the client and account data selected.

My Report A report is a document reflecting information for a specific client. 
Save as a report when you create your report for specific client 
and manage your report directly from Presentation Studio. You 
cannot publish a report to Morningstar Office Cloud. 

Action Menu Use this menu to delete, save, move, send and share templates 
with other members of your firm. 

New Page This button serves as a quick launch to begin creating a new 
report or template. 

Select a client or 
account here.

Select a model here.
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From there, you’ve entered the design page. Mix and match the components of your 
choosing to create templates and reports for your clients. 

Use these tool bars to customize 
the content, data and layout of 
your template.

Use this settings menu to 
customize a chart or table.

Click and drag these 
component on your 
design page.

Mix and match 
components 
and content to 
create your 
client report. 
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Exercise 3: Open 
a design template

Now that you know the basics, practice building your own custom template. In this 
exercise, you will open a Presentation Studio design template. 

Do the following:

1. Click on the Presentation Studio icon on your desktop. 

2. Login using your Morningstar Office User Name and Password. The Presentation 
Studio landing page opens. 

3. Click on the Portfolio card. The Add Sample Portfolios box opens. 

Enter your classroom 
credentials here.

Click here to begin. 
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4. From the Select Client/Account drop-down menu, select a household. This household 
is used as a source of data while building your template. 

5. Click Done. The design page opens. 

Exercise 4: Add 
headers and footers

The design page is where you add and customize the different elements of your design 
template. Begin by adding headers and footers. Do the following: 

6. From the header, select Format. Then select Format > Header > Insert Header. 

7. Click inside the header. A blue box appears.

8. From the Format tab, click Divide Pages. Then select the Three Cell vertical option. 

Select this option.

Select this option.

Click this layout.
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9. Click inside the first cell to activate. 

10. In the Home tab, click Text > Dynamic Text > Client Name. 

11. Click inside the second tab to activate.

12. In the Home tab, click Text > Custom Text.

13. Click inside the activate cell. Then type Quarterly Report.

14. Click inside the third tab to activate. 

15. In the Home tab, click Text > Dynamic Text > As of Date.

16. From the header, select Format. Then select Format > Footer > Insert Header. 

17. Click inside the header. A blue box appears.

Add the client name here.

Type a report name here. 

Select this option.
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18. From the Format tab, click Divide Pages. Then select the Two Cell vertical option. 

19. Click inside the first cell to activate. 

20. In the Home tab, click Text > Dynamic Text > Advisor Address. 

Select this option.

Select this option.
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21. Click inside the second tab to activate.

22. In the Home tab, click Text > Dynamic Text > Page #.

Exercise 5: Customize 
headers and footers

Now that you’ve created headers and footers, use the Format tab and the right-click 
menu to adjust the appearance of each section within your header and footer. Make 
adjustments, such as, font size, alignment, colors and more. 

To customize the content within each section, first select the section of the header or 
footer to activate. A blue box appears. Then, make the following adjustments. 

Use the Format tab to make the following changes to the header: 

gChange the font size to 24 for each section
gBold content for each section
gRight align As of Date

Select this option.

Use this menu to 
customize each section.
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Use the right-click menu to make the following changes:

g add a border to the bottom edge of each section, and
g change color of the border to green

Exercise 6: Create 
a page layout

Now that you’ve created your headers and footers, the next step is to create a page 
layout. By creating a page layout, you’re dividing the page into sections, where you can 
later drag and drop the components you want to include. 

Do the following: 

1. Highlight the body of the design page. A blue box appears. 

2. From the Format tab, select Divide pages. 

3. In the Two Cell area, click the horizontal option.

4. Click inside the top cell. 

5. In the Two Cell area, click the vertical option.

Use these menus to add and 
customize borders.

Select this option.
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Exercise 7: Add 
components

Now that your page layout is set, you are ready to add components to your report. In 
this example you will add the following components:

gAllocation Pie Chart
gMultiple Investments Line Chart, and
gPerformance by Account.

Do the following: 

1. In the components area, click and drag the Pie Chart into the first cell.

2. In the components area, click and drag the Multiple Investments Line Chart into the 
second cell. 

3. In the components area, click and drag the Performance by Account table into the 
bottom cell.

Click and drag 
each component. 
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Exercise 8: Customize 
components

Once components are added to your design page, use the settings option and the 
header tabs to customize the data and the appearance of each component. Setting 
options change depending on the chart or table you are applying settings to. 

To customize a component, first click to activate the component you want to alter. A 
blue box appears. Then, make any changes you see fit. 

Exercise 9: Publish the 
template to Morningstar 
Office Web

Now, save your Presentation Studio template as a template (not a report). Then, 
publish to Morningstar Office Cloud. 

Do the following: 

1. On the header, click the gear symbol. A drop-down menu opens. 

2. Click Save As template. A Presentation Studio dialog box opens. 

Select the 
appropriate tab.

The appropriate option 
automatically appears. 

Select this option.
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3. In the Template Name field, type Quarterly Statement.

4. Click Save. Click the X to close the template.

 Note: The program will ask you if you want to save again. Click No. 

5. From the Presentation Studio landing page, hover the cursor over the Quarterly 
Statement Haba row. Then click the Action icon. 

6. From the Action menu, select Publish To. The Publish box opens. 

Enter a name for the 
template here.

Select this option.
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7. From the Access List area, in the Search for User or Group field, type your user name. 

8. Click OK. Then click Done. 

Enter your classroom 
login here.

Select the correct 
option here.
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Generate Client and Account Reports Individually

OverviewGenerate individual client and account reports to prepare for an upcoming client 
meeting or to evaluate accounts and portfolios. Once generated, client and account 
reports can be downloaded and printed to share during an in-person client review or 
published to the Client Web Portal for virtual access. 

In this section, you will practice creating the following reports:

gClient Return Summary - a client-level report, and 
gPerformance Summary - an account-level report.

Exercise 10: Run a 
client-level report

In a client-level report, all of a client’s accounts are aggregated into a single report. The 
report provides an overall look at the client’s entire portfolio. In this exercise, you will 
run the Client Return Summary for the Sample Client.

 Note: The Sample Client is included as part of your new subscription. If you no longer have 
access to Sample Client, practice running this report for any client with 
transactional accounts. 

To run the Client Return Summary, do the following: 

1. From the Menu, select Clients & Accounts. The Clients & Accounts page opens.

Click here to start. 
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2. From the Grid, hover the cursor over the Sample Client row, then click the 
Actions icon.

3. From the Actions menu, select Generate Report. The Generate Report window opens.

4. From the Select a Template drop-down menu, select Client Return Summary.

5. Click Run. An alert opens, informing you the report is generating. Once complete, your 
report opens in a separate browser tab.

Select this option.

Choose this report.
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Exercise 11: Run an 
account-level report

An account-level report provides details on an individual account. In this exercise, you 
will run the Performance Summary for the Sample Transactional Account. 

 Note: The Sample Transactional Account is included as part of your new subscription. If 
you no longer have access to Sample Client, practice running this report for any 
transactional account.

To run the Performance Summary for an account, do the following: 

1. From the Sample Client row, click the arrow next to the Sample Client. Accounts 
appear. 

2. Hover the cursor over the Sample Transactional Account row. The Actions icon 
appears. 

3. Click the Actions icon. The Actions menu opens.

4. From the Actions menu, select Generate Report. The Generate Report window opens.

Select this option.
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5. From the Select a Template drop-down menu, select Performance Summary. 

6. Click Run. An alert opens, informing you the report is generating. Once complete, your 
report opens in a separate browser tab.

Choose this report.
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What do I do if my 
report does not open?

If you have blocked pop-ups and redirects from your browser, you must add 
office.morningstar.com to the Allow area within browser settings.

To allow pop-ups for Morningstar Office Web in Google Chrome, do the following:

1. In the browser header, click the rightmost icon, then select Settings. The Settings 
page opens.

2. On the left-hand side of the Settings page, select Privacy and security. The Privacy and 
security page opens.

Click here to start.

Select this option.
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3. On the Privacy and security page, select Site Settings. The Site Settings area expands.

4. From the Site Settings area, select Pop-ups and redirects. The Pop-ups and redirects 
area expands.

5. From the Allow area, click Add. The Add a Site dialog box opens. 

6. In the Site text field, type office.morningstar.com, then click Add. Close the Settings tab. 

Select this option.

Select this option.

Click this button.

Enter the URL here.
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Create a Quarter-end Batch Schedule

OverviewThe Batch Schedule tool allows you to generate multiple reports for multiple clients at 
once. Once created, your batch will run on an automatic schedule. This is particularly 
useful during the quarter-end reporting process, saving the time and effort of manually 
running reports each quarter end.

In this section, you will complete the following exercises:

1. Create a batch schedule using the reports you selected in Exercise 1

2. Upload the Quarterly Commentary to include in your package

 Note: Click here to download and save the Quarterly Commentary to your local drive. 

3. Run the batch immediately, and

4. Set your batch schedule to pause.

What are the steps to 
create a batch schedule?

Creating a batch schedule is completed within the Batch Schedule tool, which consists 
of four steps. Each step includes the options outlined in the following table:

On this step/page… Select these options…

1. Edit Batch g Batch Name
g Batch Type - Client, Account, or Group
g Included Clients, Accounts, or Groups
g Report template selections

2. Setup Selected Reports g Report options for each report in your batch

3. Schedule Batch g Start Date
g Frequency
g Client Account display
g Cover page inclusion

4. Review Batch g Validate selections from steps 1 through 3

http://advisor.morningstar.com/AWSOE/Training/IACloud/Commentary.pdf
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Exercise 12: Complete 
the Edit Batch step

During the Edit Batch step, you will determine the following:

g The clients, acccounts, or groups for whom you are running reports, and
gWhich reports to include in your report package.

In this exercise, you will assign your first three client records to a batch schedule.

 Note: If you have fewer than three client records, select the records available to you. 

To decide which reports to include, consult the list you made in Exercise 1 on page 6. 

To complete the Create Batch step, do the following: 

1. On the header, click the Create > Batch Schedule. The Create Batch window opens.

2. In the Batch Name field, enter Quarterly Communications.

3. In the Type drop-down field, confirm Clients is selected.

4. Click the empty area in the Add Clients to Batch field. The Clients window opens.

5. Under the Individual Clients heading, select the first three clients listed. 

6. Click away from the Clients menu to close it.

Click here to start.
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7. In the Add Templates area, click the Add Template. The Add Templates drop-down 
field appears.

8. From the Add Template drop-down field, select the first report you want to include in 
the batch. 

9. Click Add Template again, then repeat Steps 7-8 for as many reports as you want 
to include. 

Choose the clients to 
include in the batch.

Type the name of 
the batch here.

Select either Clients, 
Accounts or Groups.

Click here to add 
report templates. 

Select each report 
individually. 
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10. In the Add Templates area, click Upload Document.

11. From your local drive, select the Quarterly Commentary you previously downloaded. 

 Note: Click here to download the Quarterly Commentary if you have not already done so. 

 Note: At the present time, uploaded documents must be in PDF format and no larger than 
4.0 MB.

12. In the Selected Reports area, drag-and-drop the reports so they appear in your 
preferred order. 

13. Click Next. The Setup Selected Reports screen opens.

Click here to add 
report templates. 

Set the report 
order here.

http://advisor.morningstar.com/AWSOE/Training/IACloud/Commentary.pdf
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Exercise 13: Review 
report settings

The second step is to select report settings. You must select settings for each report 
individually, and some settings differ by report type. For performance reports run with 
transactional accounts, certain settings are pulled directly from the client record. Be 
sure to confirm the following settings are assigned at the client level:

gBenchmarks
gMethodology (TWR vs IRR), and
g Fee type (Net of fees vs Gross of fees).

Review the settings for the reports you selected. Once complete, click Next.

Choose report 
settings for 
each report 
separately.



Create a Quarter-end Batch Schedule Exercise 14: Set your batch schedule

Morningstar Office  June 2021 34
© 2021 Morningstar. All Rights Reserved.

Exercise 14: Set your 
batch schedule

Now that you’ve selected the reports to run and the clients or accounts to include in 
the batch, the next step is to create a batch schedule. 

 Note: On the date a batch is scheduled to run, report generation occurs at 10:00 pm 
Central Time.

To schedule the batch, do the following: 

1. In the Start Date field, type the date (in MM/DD/YYYY format) for the start of the next 
quarter you want the batch to run for the first time. 

 Note: To ensure your data is updated, select a date at least five days into the month.

2. From the Frequency area, choose Quarterly.

3. From the Display a Client’s Account area, select In Aggregate.

4. From the Cover Page area, check the Include a Cover Page box.

5. Click Next. The Review Batch screen opens.

Exercise 15: Review 
your batch schedule

After completing steps 1 through 3 in the Batch Setup window, review your selections. 
If you want to make changes to the batch setup, click the Back button until you reach 
the step you want to change. Once you finalize the Batch Setup, click Save. The batch 
report will run on the start date at 10:00 pm Central Time and at regular intervals 
(frequency) thereafter.

Select the 
appropriate options.

Click the Back button 
to review or change 
the settings in the 
previous steps.
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Exercise 16: Run your 
batch immediately

On the date you choose to run your batch, client reports are generated at 10:00 pm 
Central Time. If necessary, you can run a batch immediately. This can only be done one 
batch at a time. 

To run a batch immediately, do the following: 

1. From the Menu, select Reporting > Batch Schedules. The Batch Schedules 
page opens.

2. From the Batch Schedules page, locate the batch you want to run now.

3. Click Run Batch Now. Once clicked, the text will change to Processing. 

You will receive a notification when the reports are generated and available for review.

Click here to start.

Click here.
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Exercise 17: Pause your 
Batch Schedule

Once you click Save within the Batch Schedule, your batch will continue to run 
indefinitely, based upon the frequency you chose in the Batch Setup process. In this 
exercise, you will pause the Quarterly Communications batch to stop it from running int 
the future. You can always restart your batch at a later date.

To pause a batch schedule, do the following: 

1. On the Batch Schedules page, from the Actions menu, select Pause/Hold this Batch. A 
Batch Paused notice appears next to the batch name.

Click here to pause 
a batch
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Manage the Reports page

OverviewWhether you generate reports for individual clients and accounts, run a batch 
schedule, or upload a document from outside Morningstar Office Web, you can find all 
these reports on the Reports page. 

This page includes a series of tools to manage your reports and a smart filter to locate 
reports and other documents with ease. 

In this section, complete the following exercises:

gCreate a folder structure
gMove reports into a folder, and
gArchive reports.

Use these icons to 
manage selected reports.

Use this filter to 
locate reports.
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Exercise 18: Create a 
folder structure

You can keep your Reports page organized by creating a folder structure. Morningstar 
Office Web allows you to create as many sub-folders as you like and move reports in 
and out of folders with ease. Once created, you can move existing reports into the 
new folders. 

To create a folder structure on the Reports page, do the following:

1. From the Menu, select Reporting > Reports. The Reports page opens.

2. On the toolbar, click the Create New Folder icon. A dialog box opens.

3. In the Untitled Folder text field, type Quarterly Communications, then click Save. 

4. Repeat Step 2. 

Click here to start.

Click this icon.

Type a name for 
the folder here.
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5. In the Untitled Folder text field, enter the current date, then click Save. 

6. Hover the cursor over the row of the folder with today’s date, then click the Actions 
icon. The Actions menu opens.

7. From the Actions menu, select Move to. The Move items dialog box opens.

8. Select Quarterly Communications, then click Move. A confirmation message appears.

Remain on the Reports page.

Select this option.

Choose this folder.
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Exercise 19: Move Batch 
Reports into folder 

Now that you’ve created your folder structure, move the batch reports you just ran to 
the folder with today’s date.

Do the following:

1. Check the boxes next to the reports you generated in Exercise 16 on page 35.

2. From the toolbar, select the Move to icon. The Move items dialog box opens. 

3. Select the folder with today’s date, then click Move. A confirmation message appears.

Remain on the Reports page.

Select this icon.

Choose this folder.
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Exercise 20: Archive 
reports

In some cases, you might want to remove reports from the Reports page. When 
removing reports, you have the following two options:

gArchive reports when you want to remove the report from the Reports page, but 
retain the report for record-keeping or compliance purposes.
gDelete reports when you want to permanently delete a report. Deleting reports is 

most often done when an error has been found and the report needs to be rerun. 
Once a report is deleted, you are unable to restore it. 

In this exercise, archive the reports you created in Exercises 2 & 3. Do the following:

1. Check the boxes next to the reports you generated in Exercises 2 & 3.

2. From the toolbar, select the Archive icon. A message appears.

3. To view the archived reports, from the toolbar, click Actions > View Archived Reports. 

 Note: To return an archived report to the Reports page, hover the cursor over the row of the 
report you want to return and click Restore. 

Click this icon.

All archived reports 
are available here.
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